Problem z Menadżerem Pakietów i YUM-em


(system) #1

Witam od jakiś paru dni nie mogę nic zainstalować Menedżerem pakietów ani Yumem mam AUROX 12.0 przy próbie instalacji yumem wyskakuje coś takiego

Warning, could not load sqlite, falling back to pickle

Loading "installonlyn" plugin

Setting up Update Process

Setting up repositories

base [1/2]

http://mirror.switch.ch/ftp/mirror/auro ... ata/repomd .xml: [Errno 14] HTTP Error 404: Date: Sun, 25 Mar 2007 17:48:21 GMT

Server: Apache/2.0.59 (Unix)

Vary: accept-language,accept-charset

Accept-Ranges: bytes

Transfer-Encoding: chunked

Content-Type: text/html; charset=iso-8859-1

Content-Language: en

Trying other mirror.

Cannot open/read repomd.xml file for repository: base

failure: repodata/repomd.xml from base: [Errno 256] No more mirrors to try.

Error: failure: repodata/repomd.xml from base: [Errno 256] No more mirrors to tr y.

Może ktoś mi to rozszyfrować i wyjaśnić może jakieś usterki mają na serwerze lub cośik innego


(Dareks8) #2

Masz te repozytorium niedostępne(zły adres lub wyłączony serwer). W yumie tak jest, że ile byś nie miał repo dodanych wystarczy, że choć jedno wyłączone to nic nie zainstalujesz.

http://wiki.aurox.org/pl/YUM_Konfiguracja

słowa "$releasever" trza zamienić na'5"(od fedory5).

Polecam też smarta do instalacji pakietów:

http://wiki.aurox.org/pl/Smart_-_%C5%82 ... iet%C3%B3w