Problem z mikrofonem - cicho słychać


(Mroq15) #1

Siema, dzisiaj była taka sytuacja :

Podłączyłem głośniki , bo chciałem posłuchać muzyki. Potem przerzuciłem się na słuchawki i mikro przy słuchawkach bardzo cicho, że tak napiszę, nagrywa mój dźwięk - to samo mam z innymi słuchawkami.

I teraz pytanie, przeinstalować stery - soundmax / czy coś w ustawieniach może być nie tak ?


(Technik Elektro) #2

wejdź w panel sterowania ustawienia dźwięku, ustawienia mikrofonu zaznacz opcję mic boost :wink:


(Mroq15) #3

Nie mam nic takiego.


(Technik Elektro) #4

a mikrofon prawidłowo podłączony ?? jaki system ??


(Mroq15) #5

XP, no innej możliwości podłączenia nie mam - powiem tak, jak dmucham w ten mikrofon na skejpie szum słychać, ale mnie żeby usłyszeć musiałbym się dosłownie drzeć.


(Technik Elektro) #6

a bawiłeś się testem urządzenia nagrywania jest w aplecie dźwięki i urządzenia audio (panel sterowania), wygląda na to iż nie można wzmocnić czułości na twoje karcie dźwiękowej, spróbuj przeinstalować jeszcze te sterowniki, i wklej jak wygląda menadżer audio soundmaxa.


(Mroq15) #7

Jak mam płytkę asusa to obojętnie jaką wersję sterowników soundmax ściągnę ?


(Technik Elektro) #8

tak


(XMan) #9

  • nie, musisz mieć odpowiednią wersję :!:

Sprawdż najpierw :

Menedżer urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ jeżeli masz płytkę ze sterownikami do komputera to najpierw ją włóż do napędu CD /.

Start -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładki ,,Audio" - ,,Głos" -> sprawdź czy jest wybrana Twoja karta dźwiękowa. Jeżeli nie, to wybierz ją -> Zastosuj, OK.

Będą dalsze problemy to muszę wiedzieć dokładnie jaka to jest płyta główna oraz karta dżwiękowa.

Może wystarczy kilka sekund/kliknięcie i już po problemie ale mało danych. :frowning:


(Mroq15) #10

7d82adc18fa2fbe2med.png

Problem mam , bo nie mogę usunąć soundmaxa z dodaj/usuń

Z płytką będzie problem ponieważ nie mam jej, a żółtych znaków nie zauważyłem


(XMan) #11

Ze screenów nic nie widzę / mam b. słaby wzrok, jestem stary i ślepy jak kret / . :slight_smile:

Będzie lepiej jak zainstalujesz najnowszą wersję AIDA32 :

i podasz screena z sekcji Komputer -> Podsumowanie na jakiś serwer np. fotosik, wrzuta, otofotki itp. itd. a na forum podasz link lub miniaturkę.

  • właśnie w tym problem że nie masz płytki ze sterownikami i muszą być dokładne dane...

Jak podasz to o co prosiłem p/w to chyba problem będzie rozwiązany. :wink:

Edit :

  • powiększyłem dla niepełnosprawnych :

  • nieprawidłowe sterowniki.

  • podczas instalacji wyłącz wszystkie programy.

  • możesz sprawdzić instalację w trybie awaryjnym.

  • masz SP3 i może będzie potrzebna instalacja UAA - czyli Microsoft Universal Audio Architecture.

/ mało danych i dlatego wcześniej nie podałem /.

Jest jeszcze więcej - mało danych i dlatego nie będę pisać ,,bzdetów" aby Tobie nie rozwalić kompa. :frowning:

Polecam program Revo Uninstaller : http://dobreprogramy.pl/index.php?dz=2& ... aller+1.83

Następnie CCleaner : http://dobreprogramy.pl/index.php?dz=2& ... +v2.19.901

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

/ podczas instalacji odchacz ,,Automatyczną aktualizację CCleaner" oraz ,,Dodaj pasek narzędziowy Yahoo" /.