Problem z Mikrofonem- nie wykrywa mojego głosu


(system) #1

Witam

mam otóż mały problem z mikrofonem. Przed formatem śmigał a teraz gdy zrobiłem format dysku nic nie działa . robiłem test czy jakoś tak w panelu sterowania i wykryło mikrofon i test został zakończony pomyślnie. Wszystkie ustawienia mam tak jak pisaliście w innych problemach z mikrofonem a tak jeszcze dodam moje parametry płyty itp ;]

PŁYTA GŁOWNA : ASRoock P4i65PE

Dzwięk : Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] PCI

czekam na odpowiedz

pozdrawiam

Maciek


(Monczkin) #2

Proszę nazwać temat konkretnie i poprawić błędy.na forum używamy polskiej pisowni. Od czego jest dział Hardware? Przeczytaj proszę regulamin pisania na forum.


(Enter6000) #3

Ale dokładnie na czym on polega? Nie słyszysz siebie w głośnikach, czy może na Skypie nie działa?


(system) #4

Gdy nagrywam w rejestratorze dzwieku nawet sie nie pokazuje tylko dalej taka prosta sama zielona linia bez żadnych ruchów , na skypie to samo , czyli jakby nie wykrywa mojego głosu.


(Enter6000) #5

Dobrze podłączyłeś na tylnej (przeważnie) obudowie? Najlepiej idź do kolegi i sprawdź, czy na pewno działa.


(system) #6

Tak sprawdzałem już i dzłała… gdyby nie był dobrze podłączony to czemu test by zakończył sie pomyślnie ?


(niezDarek) #7

może masz ustawione wejście mikrofonowe jako wejście liniowe ja urzywałem do zmiany programu

Audacity


(system) #8

Także próbowałem nagrywać w Audacity ale bez żadnych rezultatów.


(niezDarek) #9

a zmieniałeś wejście liniowe na mikrofon ??


(system) #10

w opcjach głosnosci ? Jeśli o to chodzi to tak.


(niezDarek) #11

a na innych komputerach działa mikrofon ??


(system) #12

tak


(system) #13

znalazłem cos takiego… u mojego kumpla da sie zmieniac te tony wysokie i niskie a tu nie moge ich nawet ruszyć oto link do screenshota:

http://i32.tinypic.com/ouxzx5.jpg

W dniu 19.04.2008 , o godzinie 15:18 został dopisany post przez maciekcK

podbijam…