Problem z modemem od Neostrady


(Mateusz Golebiowski) #1

Witam:

Mam poważny problem z moim modemem NEOSTRADY .

Dzisiaj rano podczas korzystania z internetu nagle internet przestał działać. Na początku myślałem że to po prostu wina TPSA więc wyłączyłem kompa.Po około 2 godzin włączam kompa i widzę że modem działa i dioda sygnalizuję że wszystko gra.

No to chcę włączyć internet a tu zonk komputer przestał całkowicie wykrywać sterowników od tego modemu pisze tylko że wykrywa jakiejś nieznane urządzenie USB #-o . Więc chcę zainstalować od nowa stery ale system wogóle ich nie wykrywa z płyty ](*,). I mam pytanie czy modem mógł się zepsuć czy to jest prawdopodobnie wina windowsa ?? .

Proszę o jak najszybszą odpowiedz obecnie korzystam z internetu kuzyna.


(Marekglapa) #2

Prawdopodobnie popsuł się modem lub porty USB (jestem za pierwszą opcją bo u mnie poszy już dwa). Możliwe też że masz jakiś syf na komputerze. Podaj jaki to modem i przeskanuj komputer jakimś anty wirusem.


(Mateusz Golebiowski) #3

Nie mam żadnych wirusów wszystko przeskanowałem antywirem i antyspywerem.

No dobrze jeżeli by się popsuły porty USB to prawdopodobnie by wogóle nic nie wykrywały a mimo wszystko system wykrywa ale jako nieznane urządzenie USB. Czyli prawdopodobnie Modem się zepsuł

Aha modez to jakiś ZX nie pamiętam dokładnie jeszcze sprawdzę na modemie Ojca posiada in Thomsona Speedtoucha 330


(Poniaatowski) #4

Gdyby się popsuł modem, to też nie powinno wykrywać... Spróbuj włożyć do innego gniazda USB.


(Mateusz Golebiowski) #5

Dziwne teraz jak uruchomiłem to wszystko działa jak należy :hmmm: czy możliwe jest przez to że chipset płyty może się przegrzewać ??


(adam749) #6

Dotknij palem radiatora od chipsetu i jak bardzo parzy to się przegrzewa.