Problem z Monitorem ASUS VW222S Okienko Brightness


(Jarsonillo) #1

Witam, mam problem z monitrorem Asus VW222S mianowicie po przeinstalowaniu systemu wyświetla mi się okienko "brightness" i za żadne skarby nie mogę go zamknąć. Nie wiem o co chodzi. Przycisk od włączania i wyłączania monitora działa, pozostałe nie. Mam tak pierwszy raz, że po reinstalce systemu coś takiego się dzieje. Przed reinstalacją wszystko było w porządku. Tutaj link:

 

http://naforum.zapodaj.net/c00174201c5a.jpg.html


(bobbi) #2

To raczej problem z monitorem a nie systemem.

Odłacz na jakiś czas monitor od zasilania, ale nie przyciskiem tylko wyjmij całkiem wtyczkę z gniazdka.


(system) #3

cyt."…wyjmij całkiem wtyczkę z gniazdka…"

… i ponaciskaj “na sucho”  wszystkie przyciski jakie są do dyspozycji na monitorze. Potem wszystko podłącz i uruchom.


(Jarsonillo) #4

 

 

 

 

Nie pomaga, przed chwilą sprawdziłem jedną rzecz i dzieje się tak, że jak przytrzymuje kilka sekund przycisk “menu” to ten kwadracik z “brightness” znika tylko zostaje sama niebieska duża obwódka, a jak puszczam przycisk menu, to znowu się pojawia. Wyłączyłem kompa i odłączyłem od kompa i monitora wszystkie kable. Niech jeszcze raz poleży jakiś czas bez zasilania.

 

Menu

http://naforum.zapodaj.net/8ec2eebe624b.jpg.html

 

Przytrzymany przycisk menu

http://naforum.zapodaj.net/e540d85fe440.jpg.html

 

Puszczony przycisk menu

http://naforum.zapodaj.net/b80cb3f4dc7a.jpg.html

 

 

EDIT:

 

Odłączenie wszystkich kabli od zasilania (kompa i monitora), “na sucho” powciskanie wszystkich klawiszy w monitorze i włączenie wszystkiego po mniej więcej pół godziny pomogło. Zniknęło okienko i wszystko działa tak jak należy. Dzięki za pomoc. Problem rozwiązany.