Problem z monitorem


(Natalka S 86) #1

Gdy włączam komputer monitor nie chce sie załączyć. Dzieje sie tak od momentu jak zabrakło pradu w domu a komputer był wtedt właczony. Nie wiem co sie stało że nie działa monitor. Jest tak jakby cały czas wyłaczony. :frowning:


(adpawl) #2

Masz na myśli monitor CRT (kineskopowy) ?

Jeżeli tak, to całkiem możliwe, że poszedł bezpiecznik - trza by go wymienić na nowy. :roll:


(Natalka S 86) #3

tak chodzi mi o taki monitor, ale dioda w nim świeci jak właczam komputer. ta dioda mruga


(Zbych ) #4

Rozumie że jednostka normalnie odpala tzn wiatraki sie kręcą dysk twardy pracuje , jeżeli tak to najpierw musisz pożyczyć monitor i sprawdzić czy sie załaczy, jak nie zaskoczy pomyslimy co dalej.


(Natalka S 86) #5

podpiełam mój monitor do innego komputera i działa bez zarzutu :confused:


(lazikar) #6

Czyli sprawdz karte graficzna.

Czy włącza sie choc na chwilke przy uruchamianiu, bo może to byc wina systemu.


(Robertzaw) #7

Mam identyczny problem. Moj monitor dziala przy innym komputerze a na moim nic. Karte sprawdzalem u kumpla i dziala. Moze to byc wina (z tego co wyczytalem w necie) albo plyty (zlacze AGP) albo zasilacza. Ja podlaczylem sie pod karte zintegrowana na plycie glownej. AGP nie dziala. Znalazlem na allegro solidna firme (super sprzet) ktorzy za 40 zł naprawia plyte głowna. Nie wiem czy wyslac. Czekam na wiekszy rozwoj tematu. POzdrawiam


(JNJN) #8

Czy kontrolki świecą,wiatraki się kręcą,napędy i dysk pracuje.

Wymień obowiązkowo baterię na płycie na nową.

Podmień zasilacz i sprawdź.

Podmień pamięć i sprawdź.

Spróbuj tak,sprawdzona karta grafiki,sprawdzony moduł pamięci,sprawdzony zasilacz - reszta kart wyjęta i dysk i napędy CD odłączone od płyty.

I jak teraz komp nie odpali i nie pokaże się bios - uszkodzona płyta lub procesor.

Załatw inny dobry procesor lub sprawdź go na innym kompie,jeśli dalej to samo to płyta padła.

I nie opłaca się naprawiać płyty - chyba że to jakiś ciekawy model.


(Robertzaw) #9

Zrobilem prawie tak jak pan kazal tzn. odlaczylem dysk, cd i stacje dyskietek. Komputer wlaczyl sie w biosie, nastepnie podlaczylem wszstko i uruhomilem wprawdzie podaczas ladowania sie systemu sie zawiesil (nigdy mu sie to niezdarzalo), ale po restartcie uruchomil sie tak jak zadawnych czasow. Dzis juz niemoglem go

uruchomic tak jak wczoraj. odlaczenie dyskow nic niepomoglo. :frowning: :cry: :frowning: :cry: :-x


(Zbych ) #10

Jedną z przyczyn może być padnięta pamięć ram , jeszcze bym ją spróbowal wymienić, ( narazie pożyczyć od kogoś)