Problem z Mozilla Firefox 1.0


(Kiepas) #1

Pobrałem najnowszegro firefoxa i kupa. Nie moge wejść na chat.onet.pl bo wywala mi komunikat że przeglądarka nie obsługuje! !!


(Maniooo666) #2

Witam,

pewnie brakuje tego:

http://www.java.com/en/index.jsp


(Kiepas) #3

właśnie w tym problem że mam zainstalowaną javę

czat.onet.JPG


(Darec999) #4

ja też mam firefoxa, musisz sie zalogować na stary czat(trochę uboższy wizualnie od tego zoptymalizowanego pod I.E 5.0+, ale zawsze czat) :wink:


(Kiepas) #5

tak wiem że musze wejść na stary chat, ale w tym momencie należałoby sie zwrócić do autorów programu dlaczego nie dostosowali tak nowoczesnej przeglądarki do potrzeb internautów....albo do portalu onet o to że nie przystosował chata to tak populrnej przeglądarki jak firefox


(Dragonlnx) #6

To zgłoś im to :smiley: :shock:


(Kiepas) #7

a zgłosze!


(boczi) #8

No i dobrze. Jak wiadomo, z tego, co wiem, Opera i Mozilla nie obsługują nowego czata na onecie. :evil:


(Sterne) #9

Szanse odpowiedzi oceniam na poniżej zera :frowning: Problem znany, nie dotyczy jedynie czata, ale też np. działu "Sport" bodajże, Onet dostał wiele maili w tej sprawie i nic sobie z tego nie robi. To nie wina przeglądarek, tylko ograniczenia portalu.


(Kiepas) #10

szkoda bo firefox to bardzo dobra przeglądarka! !!


(system) #11

To ja skorzystam z tego topciu aby zapytać jak zrobićżeby w firefosie można było ściągać pliki za pomocą flashGeta ??


(boczi) #12

Rozszerzenie DownloadWith. WSzystko znajdziesz na http://www.mozillapl.org . A o niedziałających stronach juz zakladalem topic - http://www.osiolki.net