Problem z mozillą firefox


(Mackal21) #1

Witam

Od paru już dni mam problem z przeglądarką firefox-a.

Otóż za każdym razem jak uruchamiam mozillę to nie ładują mi się strony i występuje problem z proxy.

Posiadam neostradę i najnowszą wersję ,,ognistego lisa''.

Z początku myslałem ,że znalazłem przyczynę problemu(zakładka opcje-ustawienie połączenia-bezpośrednie połączenie z internetem),ale gy wyłączę mozillę i uruchomię ją po raz wtóry to w ustawieniach połączenia znowu jest zaznaczona opcja ręczna konfiguracja serwerów proxy.

Nigdy przedtem nie miałem takich problemów z tą przeglądarką(a używam ją ponad rok).Liczę na waszą pomoc.


(Grzesiek1) #2

Uruchom w awaryjnym i zresetuj wartości


(aju) #3

Jedziesz z dokładną deinstalacją firefoxa :mrgreen:

http://forum.dobreprogramy.pl/viewtopic.php?t=74599

Po tym przeleć jeszcze system jv16, zrestartuj system i zainstaluj najnowszą wersję liska :slight_smile:


(Mackal21) #4

Możesz bardziej szcegółowo.


(Goldenkeylogger) #5

Przy wlaczaniu kompa nacisnij kilka razy F8 pozniej z listy wybierz tryb awaryjny


(Mayster X) #6

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=71764


(Mackal21) #7

nie pomogło.


(Jorg35) #8

Witam.Pobiesz sobie program HTML Link Validator zainstaluj przeskanuj.Ja miałem ten problem teraz jest super.Albo podaj poczte na PW to ci wyśle. :slight_smile:


(Grzesiek1) #9

Co wy mu za głupoty gadacie :o :o :o :o :o

Wklej cos takiego "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode w uruchom i masz, tylko podstaw domyślną ścieżkę

"C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode