Problem z MP3, MP4


(system) #1

Mam problem z podłączeniem urządzeń przenośnych. MP3 i MP4. Nie może mi znajśc sterowników. Mam Windows XP. Nie chce mi samoczynnie wyszukać. Szukałem za pomocą wyszukiwarki ale są tylko pod Windows 98 i na tym też nie chce zaskoczyć. Przed reinstalacją systemu wszystko chodziło ok i sterowniki zostały samoczynnie zainstalowane. Jak mam to zrobić?? Jeśli kliknę w "Mój komputer" Menedżer urządzeń to przy tym urządzeniu mam wykrzyknik. Co mam zrobić?? Z góry bardzo dziękuje.


(ak6) #2

A jak inne urządzenia USB działają ??

Czy masz poprawnie zainstalowany kontroler USB ??

Najlepiej gdybyś dał sterowniki do USB z płyty instalacyjnej od MoBo


(Members92) #3

tak jak Ci kolega wyżej radził sprawdz czy inne urzadzenia usb działaja i ponownie przeinstaluj sterowniki od płyty głównej :))


(system) #4

Ściągałem i nic nie pomaga. Moja płyta główna to Shuttler AK31. Mam płytkę z MainBoard ale nie mogę otworzyć pliku ;/. Mógł by mi ktoś podrzucić link do tych sterowników?? Był bym wdzięczny.


(Błażej) #5

Do XPka nie ma raczej sterów pod takie zabawki bo on sam wykrywa.

Sprawdź na innym kompei czy wykrywa. Może się wtyk od USB popsuł.


(ak6) #6

Jest tu mowa o kontrolerach do USB z MoBo a nie o sterach do MP3 czy MP5


(Błażej) #7

Tylko że jak mu wykrywa myszke, kamerke czy coś innego pod USB to nie ma konieczności wgrywania ich od nowa.


(system) #8

Wykrywa mi myszke, klawiature a mam pod ps/2 czy jak to się tam pisze.

Tylko z tymi urządzeniami przenośnymi mam proiblem. Drukarka chodzi. nastomiast te urządzenia przenośne nie. Nie chce mi znajść sterowników. I o ile mi wiadomo to przez to że nie wgrałem sterowników do płyty głównej na początku gdy wgrałem windwos. Co mam zrobć?? Jak mogę to naprawić abym nie musiał robić reinstalacji systemu?? Może jakiś plik zkopiować do windows który jest sterownikiem do tych urzadzeń??

A gdy szukam sterowników do tego urządzenia gdy mi je znajdzie że są nowe niezainstalowane to wtedy tak jak by miało kopiować te pliki już i wysyakuje że nie można było znajść sterowników do tego urządzenia.

Bardzo proszę o pomoc. Strasznie mi na tym zależy.


(Tezarrus) #9

może format coś by pomógł. Może miałeś jakiegoś wirusa i jak Ci skanował i kliknąłeś na usuń to może akurat te xpkowskie stery usunął hmm, co Wy o tym sądzicie?