Problem z mp3- windows nie wykrywa sprzętu


(Zaneta0002) #1

Mam MP3 Grundig 1GB przed zainstalowaniem nowych aktualizacji do Windowsa wszystko działało. A teraz gdy wkładam go do usb nie widać go jako DYSK WYMIENNY . Nie mogę sie do niego dostać by skopiować mp3. Co dziwne widać go w menedżeże urządzeń. :confused: i pisze ze urządzenie działa poprawnie.....a jeszcze tydzień temu przed zainstalowaniem aktualizacji windowsowych wszystko pięknie śmigało :(:(błagam pomóżcie Co mam zrobić by znowu Było go widać w Mój komputer- dysk wymienny ??


(Agatonster) #2

zanetka90

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Na Forum używamy polskich znaków.

Proszę poprawić pisownię w opisie problemu.

W tym celu proszę użyć przycisku icon_edit.gif

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(Marcin12321) #3

To w menedżerze urządzeń odinstaluj, a potem zainstaluj sterowniki. Zrobisz to poprzez zaznaczenie urządzenia i kliknięcia odinstaluj, powinien wyskoczyć dymek, że znaleziono nowy sprzęt. :slight_smile:


(JNJN) #4

A spróbuj tak.

http://forum.dobreprogramy.pl/viewtopic.php?t=101306

Sprawdź go na innym kompie.


(Marcin12321) #5

JNJN Tylko, że:

Więc nie ma potrzeby:


(JNJN) #6

Zawsze warto sprawdzić,jak to ze sprzętem teraz pracuje,a za 5 sekund już nie.


(Zaneta0002) #7

odinstalowałam sterowniki i wykryło mi urządzenie ale nie pojawiło się jako dysk wymienny, znowu nigdzie tego nie widać, ech ja już nie wiem co mam robić... pomóżcie


(JNJN) #8

A zarządzanie dyskami i zmień przypisz, mu literę może to.

http://forum.dobreprogramy.pl/viewtopic.php?t=41303


(Zaneta0002) #9

zmieniłam i nic nie dało


(JNJN) #10

A był sprawdzany na innym kompie i jest na pewno sprawny?.


(Zaneta0002) #11

tak był sprawdzany i jest sprawny... to mój komp ma problem

Złączono Posta : 14.06.2007 (Czw) 19:15

widnieje on w menedzeze urządzeń ... pisze że sprzęt działa poprawnie... tylko nie ma go w mój komputer- dysk wymienny

Złączono Posta : 15.06.2007 (Pią) 12:04

ju7ż działa hehe;):slight_smile: