Problem z myszką - otwiera dużo więcej niż potrzeba


(L337 Crew) #1

Witam!

Mam taki problem:

Gdy klikam myszką na "coś" (np. w pasku startu na ikonke firefox'a [pojedyńczy klik], to zamiast jednego okna otwiera 2-6 różnie.

Wcześniej miałem ten sam problem, ale jakoś się sam rozwiązał :o

Wszystko było ok aż do dzisiaj - kolega zaproponował mi abym sobie zagrał w counter-strike'a, więc się zgodziłem (bo dawno nie grałem, a miałem zainstalowanego). Po skończeniu gry, wchodzę do windowsa, chcę cokolwiek otworzyć to otwiera się x razy więcej niż potrzeba.

Uświadomiłem sobie, że "coś" ten cs namieszał 8), skasowałem go, przeczyściłem rejestr jv 16 powertools, przeskanowałem na szkodniki (kaspersky, spybot, Ad-aware) <== wszystkie mają uaktualnione bazy danych.

Niestety nic nie pomogło :twisted:

Może ktoś pomóc ?

PS. mam myszkę 'hama' pod USB, zakupiona w Media-Markt.

Wykluczam format!!


(Makaryna20) #2

To na pewno jest jakis adware lub spyware a przynajmniej u mnie tak było, niestety czasem 3 programy to za mało(z doswiadczenia!) . Oprócz tych co przeskanowałeś zainstaluj triala Ewido (antywir=anyspyware w 1), przeskanuje Ci pliki przywracania systemu i cała reszte. I spróbuj wejść na strone webroota i darmowym narzedziem (bez instalacji) przeskanować,

http://www.webroot.com/land/freescan.ph ... e71f0802d4

a nuz moj ulubiony program Ci cos znajdzie (nie pokaże Ci ścieżki ale wtedy sciagniesz triala 30-dniowego z tej samej strony i Ci usunie).

Odłącz koniecznie neta na czas skanowania Ewidem a najlepiej zrób to w trybie awaryjnym. Jak bedziesz miał pewnośc ze juz okej, zrób nowy punkt przywracania systemu i skaskuj te poprzednie tak na wszelki wypadek. Koniecznie łatki z microsoftu nie zapomnij i wymien IE na cos lepszego jak tej uzywasz. (sama uzywam tylko do aktualizacji wina i skanerów on-line i to czasem IE cos złapie -gadzina! :shock: )

Jesli to nie pomoze do daj log na forum a najlepiej sam pokombinuj, dużo sie nauczysz :stuck_out_tongue: Mam jednak nadzieje ze to nie bedzie konieczne. Powodzenia! :mrgreen:


(L337 Crew) #3

Złączono Posta : 20.01.2006 (Pią) 16:24

Jeśli chodzi o loga to proszę Cię bardzo, ale ja nic na nim się nie dopatrzyłem


(M a x) #4

:arrow: 1 sprawa możesz miec uszkodzomy mikro stycznik pasowało by go wymienic ale czy to sie opłaca ???

:arrow: 2 sprawa mozesz mieć złe ustawienia myszki sprawdź w ustawieniach w panelu sterowania

Prosta sprawa - podmieniałeś myszki ??


(L337 Crew) #5

Ale chodzi mi o to, że wcześniej mialem ten problem po zagraniu w ceesa, a jakoś wyleczyło się na dłuugi czas :slight_smile:

Niestety dzisiaj po partyjce wystąpił problem ponownie.

Mam ustawione tak jak przedtem :roll:

Złączono Posta : 20.01.2006 (Pią) 16:44

Znalazł tylko 4 cookie :slight_smile:

Niestety nie rozwiązuje to mojego problemu :?