Problem z myszką


(Niezbi) #1

Mam problem z nową myszką optycznę, którą ostatnio kupiłem.

Ostatnio miałem mysz z gniazdem USB i wszystko było ok., a ta nowa myszka jest z gniazdem PS i nie działa. Słyszałem, że trzeba coś zmienić w biosie żeby zadziałała, ale nie wiem jak to się robi i dlatego proszę o pomoc.


(Molesinski) #2

BIOS

Award

Pozycja w menu o nazwie Bios features setup i musisz ustawić opcję auto przy pozycji PS/2 mouse function control

AMI

menu advanced CMOS setup i trzeba ustawić opcję enabled przy PS/2 Mouse Support.

Mam nadzieje że pomogło

pozdrawiam

Najpierw powiedz jaki masz Bios lub chociaż model płyty głównej np

22.jpg

A tak poza tym zdecyduj się czy przechodzimy z tematem na prywatny kanał czy będziemy go kontynuować na otwartym forum


(Niezbi) #3

Nie mogę znaleźć tych opcji w biosie i proszę o dokładniejsze objaśnienie.

Z góry dziękuję za pomoc

Pozdrawiam

Złączono Posta : 20.02.2007 (Wto) 21:23

Płyta główna w moim komputerze to: Gigabyte GA-8I848P-G

Złączono Posta : 20.02.2007 (Wto) 21:45

Właściwości BIOS’u:

Typ BIOS’u Award Modular

Typ BIOS’u Award Award Modular BIOS v6.00PG

Informacja z BIOS’u Award Intel 848P AGPSet BIOS for 8I848P-G F4

Data BIOS’u systemowego 09/09/04

Data BIOS’u wideo 04/07/28


(Molesinski) #4

Wchodzisz do biosu klawisz del podczas uruchamiania komputera widzisz ekran na którym wyświetlane są opcje jak na poniżej załączonym rysunku

menu.jpg

Odszukujesz BIOS FESTURES SETUP i wciskasz klawisz enter

menu_4.jpg

tu odszukujesz PS/2 Mouse Function Control i ustawiasz przy niej opcje na auto

Aby wyjść z biosu i zapisać jednocześnie zmiany musisz wcisnąć klawisz F10 Save Exit Setup powinno zadziałać sprawdź jeszcze czy masz myszkę włożoną do odpowiedniego gniazda. Mam nadzieje że pomogło jeżeli tak to napisz na “PW”

Pozdrawiam