Problem z nagrywaniem w XP


(Zs21906) #1

Witam. Mam problem z nagrywaniem systemowym w windows xp. Problem pojawił sie po sformatowaniu twardego dysku. Przed formatowaniem posiadałem na twardym jedną partycję i wszystko grało moglem nagrywać przez wbudowany programw w xp profesional (wszystko działało bez problemu) jak i przez nero a potem cdburnerxp. Kilka dni temu sformatowałem dysk i instalowałem wszystko od nowa: tego samego windowsa te same programy tyle ze juz na dwoch partycjach systemowej "C" i "D" a nie najednej. No i pojawił sie problem. Windwos widzi moja nagrywarke, normalnie z niej odtwarza, w rejestrze jest jako cd-rw, we właściwościach napedu jest ustawione ze ma przy jego pomocy nagrywac ale jak biore jakikolwiek plik wybieram (prawy przycisk myszy) z menu wyślij do cd-rw to dodaje mi do obrazu płyty po czym po wcisnieciu zapisz ten plik na płycie włącza sie kreator nagrywania i... wyskakuje komunikat o braku nośnika w napedzie "E" ??? :frowning: . Problem jest tylko w windowsie. Mam zainstalowany "Cdburnerxp", ktory mi osobiscie w zupełności wystarcza (no ale komputer uzywaja tez inni :slight_smile: ) i wszystko nagrywa bez zarzutu. Hmmm i co drodzy koledzy i koleżanki z tym fantem zrobic??? Wygląda że zaszkodziło mu albo formatowanie dysku albo podział na dwie partycje. Z gory bardzo dziekuje za wszelka okazana pomoc.


(system) #2

Polecam lekturę... Powinna Ci co nieco rozjaśnić w głowie:

UPDATE:

W takim razie ja nie potrafię Ci pomóc lepiej.


(Zs21906) #3

hmm drogi Pawku generalnie to ten artykuł nic nowego nie wnosi to wszystko sie wie