Problem z nagrywaniem


(Dkozii) #1

Witam, zarejestrowalem sie na tym forum gdyz szukam jakies dobrej rady. Mam problem z nagrywaniem od jakiegos czasu i nikt z kumpli nie wie o co chodzi. Ale po kolei: wiec chce nagrac film avi na plyte (jako dysk z danymi). Nagrywam w nero, wszystko idzie dobrze, 100 %, nagranie zakończone pomyślnie. Ale jak próbuje uruchomić ten film z tej nagranej płyty to albo cd rom zaczyna dziwnie wirowac, warczec albo uruchamia sie program do odtwarzania (Subedit) ale nie wyswietla sie film tylko błąd: "nie mozna odtworzyc pliku, ten format nie jest obslugiwany, AviTag: XVID". Raz nawet jeden z filmow sie odtworzyl ale przy przewijaniu pod koniec sie zacinal.

Czy sa takie pliki filmowe ktore nie dadzą sie po prostu nagrac na plyte? O co chodzi??? z gory dzieki za odpowiedz


(system) #2

Ściągnij najnowsze kodeki.

Możliwe, że plik z filmem jest uszkodzony. Co to za film i z kąd go masz?


(aju) #3

A przed nagraniem film jest odtwarzany na komputerze bez problemów?

Mozliwe iż po prostu napęd odmawia posłuszeństwa: spróbuj otworzyć film na innym komputerze.

Gdy nagrywasz płytę to max prędkość 16x i wtedy sprawdź :smiley:


(Polko P L) #4

Próbowałeś na róznych napędach CDROM? Może twój ma już swoje lata... :slight_smile: Próbowałeś innej płytki? [może to jakaś po 30 gr. :D]


(Januszpl1) #5

a) najpierw zrób obraz na HDD

b) sprawdź czy pod emulatoremCD [Daemon lub inny] działa poprawnie

c) wypal pod Nero (max 24x) z tego obrazu na HDD

d)jeśli masz dalej ten sam objaw to wypal pod innym programem do nagrywania

-) kup jakieś markowe nośniki do nagrywania



(Dkozii) #6

Mam juz wiele nagranych filmów na zwyklych cd i one chodzą dobrze w tym cd-romie. Te pliki ktore probuje nagrac tez sa dobre bo z dysku chodzą bez problemu.

???


(aju) #7

To spróbuj nagrać na lepszych gatunkowo płytach.

Max prędkość nagrywania 16x.


(Monczkin) #8

nero000 proszę zmienić tytuł na konkretny


(Dkozii) #9

jak?

A wracając do tematu. Kupilem kilka lepszych plytek. Zaczalem nagrywac predkoscia x16. I jeden film nagral sie dobrze, odtwarza sie bez problemu. Ucieszylem, ale przedwczesnie. Nagralem na nastepną plyte drugą czesc tego filmu, predkosc 16x, 100 % itd ale problem z wirowaniem i komunikatem wrócil :-x Zglupialem...

To nie problem cd-romu bo inne plyty dzialają bez problemu. To nie problem plytek bo na lepszych jak widac tez trudno nagrać. To nie problem nagrywarki bo zawsze bylo dobrze i nawet teraz raz sie udalo. Więc nie wiem... Moze zainstalowac windowsa i wszystko od nowa??????


(wieszak) #10

Cóż jakośc płyt czasem tych niby droższych pozostawia wiele do życzenia. Raz trafiłen na partie i 10 na 10 poszło do śmietnika.

Co to znaczy według Ciebie że kupiłeś lepsze płytki? Podaj jakieś nazwy tych płytek, podaj nazwe napędu jaki masz i nagrywarki.


(sdar) #11

Użyj opcji icon_edit.gif


(Dkozii) #12

Kupilem dwie takie same, na jednej sie nagralo (w koncu), na drugiej problem powrocil (grrr). To nie moze byc problem plytek bo zawsze bylo dobrze, nawet na tych najtanszych. Dopiero od jakiegos czasu sie porobilo...