Problem z nagrywarka DVD firmy LG


(Kratos) #1

Witam.

Kupiłem nowy sprzęt (Intel E4400 na płycie Foxconn). Ze starego wziąłem tylko nagrywarkę, która miała dosłownie 2-3 miesiące. Zauważyłem że teraz nagrywarka w nowym sprzęcie bardzo powolnie chodzi, a jak coś kopiuje to masakrycznie zwalnia cały komputer. Model mojej nagrywarki DVD to LG H12L. Jak przegrywam jakieś dane np 1 plik, który ma 700 mb to kopiuje go 9-10 minut. Poprzednio na starym sprzęcie 2-3 minuty. Płyty odczytuje błyskawicznie, ale jak już mam coś kopiować lub instalować z płyty to jest już problem.


(system) #2

Też tak miałem gdy miałem podpięty dysk (master) na jednej taśmie z DVD (slave)


(Kratos) #3

Ja mam dysk podpięty osobno na tym kablu SATA.

Złączono Posta : 21.08.2007 (Wto) 11:51

Ktoś kiedyś chyba o tym pisał. Pamiętam że mówił coś o controlerze DMA albo o jakiś steronwikach do chipseta żeby ściągnąć.


(wacek) #4

Dokładnie o to chodzi

Właściwości systemu->Sprzęt->Menadżer urządzeń->Kontrolery IDE ATA/ATAPI->Podstawowy kontroler IDE

Zakładka Ustawienia zaawansowane i zmieniasz bieżący tryb transferu na DMA

Na wszelki wypadek zrób też tak w Pomocniczy kanał IDE


(Kratos) #5

Wacek jeden z pomocniczych kanałów był ustawiony na PIO. Ale już zmieniłem na dma. Uruchomiłem jeszcze ram komputer ale dalej chodzi nagrywarka wolno. Więc to jeszcze nie to. Komp jest zupełnie nowy, mam go od wczoraj. Może coś w BIOSIE nie tak, albo jeszcze jakiś sterownikó brakuje?


(popula) #6

Pobierz FIRMWARE ze strony producenta i zainstaluj.


(Kratos) #7

Również to zrobiłem. I dalej nici.

Złączono Posta : 21.08.2007 (Wto) 13:10

Jeżeli chodzi o samo odtwarzanie, np oglądanie jakiegoś filmu z płyty, to jest wszystko ok. Problem pojawia się kiedy chcę zgrać coś z płyty na dysk lub kiedy coś instaluje z płyt np. grę.


(popula) #8

Jest jeszce mozliwość, że masz uszkodzony sterownik ASPI. Czym jest ASPI- PRZECZYTAJ


(Kratos) #9

Sciagnalem program. Zainstalowalem sterowniki ASPI idalej to samo.


(popula) #10

Przetestuj nagrywarkę pod katem dostępnych prędkości, za pomocą np. Nero DriveSpeed.


(Kratos) #11

Prędkość odczytu 48, a zobaczcie na moje kanały nie jest ich za dużo?

http://img523.imageshack.us/my.php?imag ... kkjdq3.jpg

Odczytuje mi dobrze tutaj jest problem z kopiowaniem z niej na dysk twardy, albo instalowaniem jakiegoś programu lub gry.


(popula) #12

Odinstaluj nagrywarkę i zrestartuj kompa. Po restarcie system wykryje nowy sprzęt. Może coś się zmieni.


(Kratos) #13

Zainstalowała mi się na nowo nagrywarka i dalej to samo.

Złączono Posta : 21.08.2007 (Wto) 16:57

Robie jeszcze teraz test na Nero DVD speed 4.61

Złączono Posta : 21.08.2007 (Wto) 17:03

Jeszcze jedna rzecz mi nie pasuje, moze tutaj jest cos zle. W jednym z pomocniczy kanałów IDE w ustawieniach troche inaczej to wyglada niz w pozostalych.

http://img265.imageshack.us/my.php?imag ... 123bi1.jpg


(popula) #14

Powinno być DMA nie PIO. Usuń pomocniczy kanał IDE (ten z PIO) w menadżerze urządzeń i zrestartuj system.


(Kratos) #15

Zrobiłem to i dalej nic to nie dało. Chyba będę musiał ściągnąć sterownik do tego kanału pomicniczego .inf. Tylko skąd go ściągnąć.

Złączono Posta : 21.08.2007 (Wto) 17:33

Jeszcze w Nero sprawdziłem i faktycznie cały czas mam DMA Wył. Tylko jak go włączyć.

Zobaczcie http://img159.imageshack.us/my.php?imag ... 345ww2.jpg


(popula) #16

Zobacz jeszcze TO.


(Kratos) #17

Udało się. Kilka godzin męki i problem z głowy. Trzeba zainstalować forceaspi1.8. Później reset. I wówczas jest ok. W końcu wypala kopiuje z zawrotną szybkością.