Problem z nagrywarką w Nero


(Filip336) #1

Witam.

Mój problem przedstawia się następująco:

jakiś czas temu doszło do jakiejś awarii stacji dysków D,wiec naprawili to w serwisie,ale od momentu ponownego wmontowania tego napędu pojawił mi się problem z kopiowaniem płyt "w locie",ponieważ w wyborze nagrywarki w ogóle się nie wyświetla napęd E(dziwne to,bo przecież E działał cały czas),a dostępny jest tylko Image Recorder. Napęd E(czyli nagrywarka) działa z pewnością dobrze,bo przy nagrywaniu nie "w locie" normalnie nagrywa płytki. Ale dlaczego przy wyborze nagrywarki Nero go nie uwzględnia? Dodam jeszcze,że przy innych programach do nagrywania,opcja nagrywania "w locie" jest dostępna i nie ma takich problemów. Przed naprawą napędu E nagrywanie "w locie" za pomocą Nero też odbywało się bez komplikacji.

Pozdrawiam i proszę o rady.


(system) #2

Myśle ,że masz oba napędy podpięde pod jedeną taśmę. Musisz podpiąć nagrywarkę i CD do innych taśm :smiley:


(Filip336) #3

ale inne programy do nagrywania nie mają tego problemu-tylko w Nero może być problemem podpięcie do jednej taśmy? (pytam zanim przystąpie do rozkręcania obudowy :oops: )


(system) #4

Spotkałem się już z programami które tego wymagają(np. CloneCD) i takie które tego nie potrzebują (Easy CD creator). Więc myśle że musisz podpiąć napędy do oddzielnych taśm :smiley:


(Zbych ) #5

Ja mam podpięte nagrywarke z DVD na jednej taśmie i bez problemu moge przegrywać w locie korzystam z Nero exspress 5.5


(system) #6

Możliwe też, że problem tkwi w software :stuck_out_tongue:


(Zbych ) #7

Możliwe że to wina software niektóre napędy podłączone na jednej taśmie wogóle nie chcą ze sobą współpracować i nawet przez bios nie chcą być wykrywane, mój sasiad podłączył LG z Lite -One i komp wcale nie chciał sie uruchomić.


(system) #8

Może coś pomylił ze zworkami