Problem z nagrywarką


(Damian55553) #1

kolega ma problem, poprosil mnie zebym polecil mu jakies dobre forum :wink: ale mu sie rejestrowac niechce, wiec pisze w jego imieniu


(Seba86mu) #2

W jaki sposób podłączone masz dysk twardy i napęd optyczny do płyty głównej ? Do jednej taśmy IDE, czy do osobnych ? Jak na tych urządzeniach ustawione są zworki ?


(Kolmar) #3

1) Start -> Uruchom -> devmgmt.msc

2) Odszukaj i rozwiń gałąź IDE ATA/ATAPI controllers

3) Zaznacz Secondary IDE Channel (lub o podobnej nazwie) -> PPM -> Właściwości

4) Przejdź na zakładkę zaawansowane i zobacz czy ustawiony jest tryb DMA.


(Damian55553) #4

(Kolmar) #5

Sprawdź jeszcze pierwszy kanał.


(Seba86mu) #6

I tutaj właśnie może być problem.

Dysku twardego i napędu optycznego nie powinno zestawiać się na jednej taśmie IDE, ponieważ mogą pojawiać się takie problemy, jakie ma teraz Twój kolega.

Dysk twardy pozostawcie na taśmie PRIMARY IDE zworką ustawiony jako MASTER. Dysk podłączony do ostatniej wtyczki taśmy (nie do środkowej).

Kupcie drugą taśmę IDE, jeżeli nie posiadacie.

Nagrywarkę podłączcie do drugiej taśmy (SECONDARY IDE), zworką ustawcie nagrywarkę również jako MASTER. Napęd podłączony do ostatniej wtyczki taśmy IDE (nie do środkowej).

Prawdopodobnie problem zniknie.

Nie.


(Damian55553) #7


(Seba86mu) #8

Jeżeli masz dwa dyski twarde, to połączenie powinno wyglądać w ten sposób:

Kanał PRIMARY IDE (pierwsza taśma)

Płyta główna ---------------------- dysk twardy SLAVE ------------------------dysk twardy MASTER

Kanał SECONDARY IDE (druga taśma)

Płyta główna ---------------------- (wtyczka wolna) ------------------------ nagrywarka MASTER

Kanał PRIMARY IDE i SECONDARY IDE, to gniazda na taśmy IDE na płycie głównej.

Dyski twarde na jednej taśmie, nagrywarka na osobnej.

Jestem przekonany, że obecne błędne ustawienie dysków twardych i nagrywarki uniemożliwia włączenie trybu DMA.

Taśmy różnią się od siebie ilością żył (40 i 80-żyłowe) i ilością wtyczek (3-wtyczkowe i dwu-wtyczkowe).

Kupcie taśmę 80-żyłową, 3-wtyczkową. Koszt, to ok. 5 zł.


(Kolmar) #9

Przeczytaj - http://www.benchmark.pl/artykuly/bios_g ... rals1.html