Problem z napędem HL-DT-ST DVDRAM GSA-T20N


(Brujah5) #1

Witam.

Mam problem ze swoim napędem w Acerze Aspire 4520

Otóż, gdy wkładam płytę do napędu, to niby wszystko jest ok, wykrywa płyte, pokazuje ile jest nagrane itp. Ale nie odtwarza jej, żadnego autoruna, nie można przejrzeć zawartości a tym bardziej skorzystać z danych zawartych na płycie, wyskakuje natomiast okienko:

Nagrywanie dysku

Przygotuj ten pusty dysk

Tytuł dysku: [aktualna data rrrr-mm-dd]

Pokaż opcje formatowania Dalej Anuluj

Jak rozwiązać problem?


(Polopolo1991) #2

Mam ten sam napęd. Myślę że przeinstalowanie windowsa pomoże bo jezeli

to znaczy że wina nie lezy po stronie sprzętu a oprogramowania. Reinstall/format wszystko jedno - powinno pomóc.


(Brujah5) #3

Zerknąłem na oficjalną stronę LG, i w ogóle nie było tam softu do tego napędu

A format chyba nie wchodzi w grę, gdyż do lapa dostałem płytę windows anytime upgrade, a w instrukcji do niej pisze, że nie moge z niej skorzystać przed zakupem aktualizacji, a innej płyty nie dostałem, o ile dobrze pamiętam, choć jeszcze raz przekopię pudło

Moje okienka to vista (niestety), tak na wszelki wypadek podam


(Polopolo1991) #4

Nie rozumiem tego jak można dać komuś płytę z winda i kazac płacić za aktualizację. :lol: Kopać ich w twarz. Formatuj - nie patrz. Oni zawsze jakieś ściemy wymyślą żeby kase ściągnąć. Do domu ci za to nie przyjdą. :lol:


(Brujah5) #5

Heh... się jeszcze zastanawiam, czy napęd odczyta tą płyte :stuck_out_tongue:


(Polopolo1991) #6

Powinno sie normalnie bootować. :roll:


(Seba86mu) #7

Kiedy pokazuje się to okienko ?

To samo dzieje się po włożeniu każdej płyty, czy tylko tej jednej ?


(Brujah5) #8

Pojawia się gdy wkładam płytę, każdą, i klikam na napęd by przejrzeć zawartość (prawy klik/otwórz), bądź by się uruchomił autorun (dwukrotny lewy klik) lub gdy próbuję zajrzeć eksploratorem


(Seba86mu) #9

To wygląda na komunikat przy wkładaniu czystego dysku do nagrania.

Czy aby na pewno wkładasz nagraną płytę ?

Jaki posiadasz system operacyjny ?


(Brujah5) #10

Tak, na pewno są nagrane... :roll:

Vista Home


(Emilmlo) #11

Jak mu będzie bootować jak nie czyta mu płyt ?? :roll: nie koniecznie to wina systemu.

Miałem to samo z jednym napędem i okazało się że to jego wina a nie systemu.


(Polopolo1991) #12

Jeżeli czyta płyty[a tak ja przynajmniej wywnioskowałem] to po ustawieniu bootowania powinno normalnie czytać.

BIOS i Windows nie działa na tej samej płaszczyźnie dlatego inaczej Cd-rom zachowuje się przy biosie a inaczej przy windzie.


(Emilmlo) #13

U mnie w tym przypadku nie chciał bootować z płyty CD


(Polopolo1991) #14

Bo może trzeba ustawić bootowanie z cd-rom'u? :x


(Emilmlo) #15

Ustawiałem i nic, podpiąłem inny napęd i bootował normalnie z płyty CD


(Polopolo1991) #16

Widzisz, a jednak u ciebie zepsuł cd-rom.


(Emilmlo) #17

I też wykrywał płyty i pokazywał ile jest na płycie, wejść na płytę nie dało się, a wystartować z płyty nie chciał komputer.


(Polopolo1991) #18

i co mam odpowiedzieć? :smiley:


(Brujah5) #19

Format + reinstall systemu pomógł


(Polopolo1991) #20

A nie mówiłem? :lol: