Problem z napędem


(Nonamexxx94) #1

Witam wszystkich. Mam problem. Zakupiłem sobie gta4 i nfs undercover na PC. Najpierw probowalem zainstalowac gta4 ale podczas instalowania wyskakiwaly mi bledy typu CRC... nic nie moglem zrobic wiec instalowalem nfs undercover, niestety podczas instalacji takze wyskakiwaly mi bledy (group.cab czy jakos tak). Nie wiem co mam zrobić... podejrzewam, że to coś z napędem ale pewien nie jestem... pomocy! :frowning:


(adam749) #2

Spróbuj przeczyścić laser w napędzie. Płytki czyste??


(Nonamexxx94) #3

Płyty są nowe - ani jednej ryski. Płytą czyszczącą ? czy ręcznie?


(Nonamexxx94) #4

Ehh nie wiem czy to dobry pomysł - nie chciałbym niczego zepsuć ... Ale to prawdopodobnie przez ten właśnie napęd? tak?


(adam749) #5

Tak. Błąd CRC to błąd odczytu. Zdarza sie gdy płyta jest porysowana lub laser jest brudny.

Z własnego doświadczenia wiem że płyty czyszczące niezbyt dobrze czyszczą laser.


(Nonamexxx94) #6

Dzięki pózniej go przeczyszcze i napisze czy pomogło :slight_smile:


(adam749) #7

Napiszę małą instrukcje jak go rozebrać.

  1. wysuwasz tacke napędu i potem go odłączasz i wyjmujesz z kompa

  2. odkręcasz śrubki które są na spodzie napędu i zdejmujesz klapke

  3. Odczepiasz zaczepy przedniego panelu i "wyjmujesz" go na koniec tacki

  4. Zdejmujesz górną obudowę napędu i masz laser.


(Frog) #8

Filip9424 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Nonamexxx94) #9

Ehhh nie wiedziałem jak rozebrać ten napęd ponieważ wyłaczyłem już kompa i nie wiedziałem, że cos napisałeś.. Oddałem mój napęd do komputronika ;p i powiedziałem żeby mi wyczyścił laser. Ale teraz mam nowy problem... =D> jeden kabelek mi się odłączył i nie wiem gdzie mam go włozyc spowrotem :smiley: to znaczy wiem gdzie do napędu go podłaczyc ale nie wiem gdzie drugi koniec mam włozyc... ten kabelek to ten całkiem po lewej stronie napędu po lewej od taśmy... Bardzo przepraszam, ze stwarzam problemy ale juz taki problemowy jestem....


(Cosik Ktosik) #10

Mała wtyczka z 4 pinami, a w niej tylko 3 kabelki? Bardzo cienkie? Jak tak, to jest to kabelek od karty dźwiękowej i powinien pasować do płyty głównej, do złącza CD_IN


(Nonamexxx94) #11

No tak to jest to co napisałeś ale i tak nie wiem gdzie to podłaczyc ;p moze jasniej?

fiesta ---> to juz jest nie wazne bo oddalem do komputronika napęd


(fiesta) #12

Czy Ty wiesz co piszesz ??

Soczewki lasera w większości napędów optycznych są wykonane z tworzywa sztucznego, potraktowanie ich spirytusem może doprowadzić do kompletnego zmatowienia soczewki i konieczności wymiany całego modułu lasera, bądź zakup całego nowego napędu.


(Nonamexxx94) #13

Mam już wyczyszczony ten laser...Instaluje najpierw GTA 4 wszystko idzie ladnie nic nie wyskakuje przy instalacji ok wszystko zrobione właczam i wyskakuje okienko dosa a po chwili wyskakuje "wystapil problem z aplikacja..." i mam do wyboru " debuguj" , "wyslij raport o bledach" i "nie wysylaj" no to zainstalowalem nfs undercover tez nic nie wyskoczylo przy instalacji wszystko zrobione, wlaczam i to samo wyskoczylo..... :frowning: co ja mam zrobic???? prosze pomozcie

-- Dodane 24.01.2009 (So) 11:17 --

up... pomocy