Problem z napisami


(Marcin650) #1

witam gdy sciągne jakieś napisy do filmu to program gom player jak i real player ich nie odcytuja ? co sie mogło stac dodam ze wczesniej wszystko było ok


(Chillout) #2
  1. Sprawdź w opcjach programu czy coś nie jest poprzestawiane.

  2. Zmieniałeś coś w kodekach, aktualizowałeś je?

  3. Jakie masz kodeki?

  4. Sprawdź też kodeki czy nie ma zaznaczonej opcji Hide Subblites w DirectVobSub.

  5. Sprawdź również tym programem: http://dobreprogramy.pl/index.php?dz=2& ... layer+2.04 czy pójdą.


(Frog) #3

kosiu22 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

Poza tym na forum używamy polskich znaków (ż, ź, ć, ą, ś itp.). Korzystając z przycisku ac7a4cd89050aa6e.gif


(system) #4

Witam

miałem problemy z napisami w GOM Player, dobrze radzi sobie z napisami SubEdit-Player ale ja ostatnio zainstalowałem SMPlayer 0.6.7 polecam, nie tylko dobrze czyta napisy ale też ściąga, ale trzeba zmienić w ustawieniach kodowanie języka.

http://dobreprogramy.pl/index.php?dz=2& ... ayer+0.6.7


(XMan) #5

Dziwne ?

Chyba masz coś przestawione w kodekach jeżeli dwa playery nie odczytują napisów ?

Proponuję zainstalować wyłącznie kodeki K-Lite Codec Pack Full + Real Alternative :

viewtopic.php?f=2&t=312410

  • lub tylko QuickTime Alternative :

http://www.instalki.pl/programy/downloa ... native.php

http://www.free-codecs.com/download/qui ... native.htm

Ja mam p/w kodeki i tylko WMP + PowerDVD + CinemaPlayer :

http://dobreprogramy.pl/index.php?dz=2& ... ayer+1.6.8

Jestem stary/ślepy jak kret - widzę elegancko wszystkie napisy.

Jeżeli są za małe to powiększam w opcjach. :frowning:

Edit : nie instaluj innych kodeków nawet tych co instalują dodatkowo playery :wink:


(Marcin650) #6

jamam zainstalowane k- litle kodec pack + te co instaluje gom i real player. problem wygląda tak jak mam juz film z napisami na dysku to czyta napisy . a jak ściągne jakieś napisy lub wrzuce nowy film z płytki z napisami to ich nie czyta :frowning:


(Frog) #7

kosiu22 , Miałeś zmienić temat na konkretny - nie zmieniłeś.

Zastosuj się do punktu 2.6 refulaminu forum:

Jeżeli i tym razem nie poprawisz tytułu, temat wyląduje w śmietniku.


(Chillout) #8

Sprawdź tym programem http://dobreprogramy.pl/index.php?dz=2& ... layer+2.04 , jak pójdą na nim to znaczyło będzie, że coś poprzestawiałeś w tamtych.

Jakiego formatu są napisy z płytki?

Wrzucasz je do tego samego folderu co film?

Próbujesz wybierać te napisy?


(Marcin650) #9

chyba że sie samo przestawiło bo ja nic nie przestawiałem format do txt

-- Dodane 25.03.2009 (Śr) 14:57 --

dzięki chillout problem rozwiązany :slight_smile: