Problem z niebieskimi ekranami i HD-TUNE


(Robertm91) #1

Witam...

Od jakiegoś czasu mam nowy dysk i występują co jakiś czas.... niebieskie ekrany ;/

Jak nie błąd z plikiem KLIF.sys , to ntoskrnl.exe a teraz niedawno win32k.sys nie wiem co robić :frowning:

...i te błędy się powtarzają, a najczęsciej ntoskrnl.exe czyli jądro systemu... w konsoli odzyskiwania nie mogę w ogóle przywrócić tego pliku.... info z przywracania coś w stylu: " NIE MOŻNA UTWORZYĆ PLIKU ntoskrnl.exe "

BŁĄD z 28 sierpnia

http://wklejto.pl/9401

BŁĄD z 31 sierpnia

http://wklejto.pl/9402

BŁĄD z 1 września

http://wklejto.pl/9403

A co do HD-TUNE to nie pokojom mnie te olbrzymie liczby przy (07) SEEK ERROR RATE :frowning: czy z tym jest OK?? bo to żółte to wiem że tak jest nieraz przy dysku i jest Ok z tym...

Oto screen:

A tutaj screen STOP'u ostatniego, który miałem:

Aha i nic więcej ciekawego tam nie pisało na tym niebieskim ekranie, typu DRIVERS_ coś tam coś tam czy PAGE_FAULT_IN_NONPAGED_AREA nic z tych rzeczy.... pisało tylko żeby sprawdzić sprzęt, itd.

Jedyne co było istotne to właśnie ten STOP ;/ zobaczcie sami....

Pomocy bo nie wiem co robić :frowning:


(Cosik Ktosik) #2

Z dyskiem jest wszystko w porządku. Seagate-y nie wszystko monitorują, stąd tak duże wartości. Patrząc się na raporty, tylko drugi jest sensowny. Wszystkie dotyczą w zasadzie problemów ze sterownikami, ale tylko drugi mówi o który chodzi. Wygląda na to, że problemem jest klif.exe, a zatem oprogramowanie firmy Kaspersky. Plik win32k.sys zawsze jest podawany, gdy nie wiadomo, który sterownik spowodował błąd. Plik ntoskrnl.exe trzeba zostawić w spokoju, gdyż błąd 0xA jest błędem IRQL_NOT_LESS_OR_EQUAL, a zatem to był błąd sterownika.

Uaktualnij Kasperskyego oraz wszystkie sterowniki.


(Robertm91) #3

Ostatni STOP: 0x0000008E (0xC0000005, 0x00003FE1, 0XAFA8BC50, 0x00000000)

...gdyby komuś się nie chciało otwierać obrazka


(Cosik Ktosik) #4

0x0000008E - KERNEL_MODE_EXCEPTION_NOT_HANDLED, teoretycznie na ten błąd jest poprawka: http://www.microsoft.com/downloads/deta ... laylang=en

Jednak wg mnie jest to problem sterowników, a w szczególności Kasperskyego.


(Robertm91) #5

Ok to sprawdzę to ale Kasperskiego już instalowałem różne wersje i niby miały już w sobie USUNIĘTY BŁĄD Z KLIF.SYS a ja ciągle go mam, ten błąd ;/ żaal


(Cosik Ktosik) #6

Wiele możesz też dowiedzieć się z podglądu zdarzeń.