Problem z nowym dyskiem - sterowniki i połączenie


(Doman30) #1

Witam,

Mam problem z nowym dyskiem twardym, aby czytelnicy mogli zrozumieć mój problem opowiem wszystko od początku. No więc zawsze miałem dysk 80GB na stare złącze ( chyba IDE czy jakoś tak) ale zaczynało mi brakować miejsca więc kupiłem sobie dysk Samsung 250 GB na kable ATA, no i gdy jest podłączony stary dysk, to bios nie widzi tego nowego, a gdy odłączę stary dysk to nowy dysk bios widzi, ale gdy chciałem zainstalować XP na tym nowym dysku, instalator mi wywalił komunikat że nie znalazł żadnych dysków twardych. Pomocy! :frowning:


(adam749) #2

Oba dyski są na ATA i na tej samej taśmie więc ustaw stary dysk na slave, a nowy na master. Są to zworki na dysku, a jak je połączyć też masz narysowane na HDD.

To jest coś takiego: http://www.mysuperpc.com/build/sata_har ... pers_3.jpg

Urządzenia podłączasz w kolejności:

Master ---> slave ---------------> płyta główna


(Doman30) #3

Stary dysk nie jest na ATA, tylko na ten gruby taśmowy przewód... IDE chyba. Czy podana przez Ciebie propozycja zworki tyczy się też w moim przypadku, czyli jak oba dyski są inne?

Edycja

A jeśli chodzi o te Slave czy Master, to u mnie jest tylko ATA1 i ATA2 (takie gniazdka na dyski ATA) no i jedno na IDE


(adam749) #4

IDE to inaczej ATA.

To nie to. Podałem ci rysunek gdzie te zworki są i je przestaw. jeden dysk musi być na master, a 2 na slave i będzie ok.


(Doman30) #5

Aha, rozumiem. Tylko że moje 2 dyski mają różne typy, jeden jest na ten cienki kabel, a drugi na ten duży, raczej na taśmę. Ale skoro tak mówisz to tak zrobię, ale chyba nie mam tych zworek :expressionless: Pozostaje jeszcze sprawa że XP nie widzi nowego dysku, a ja go chcę właśnie na nowym zainstalować.


(system) #6

Popieram przedmówce

Edycja

masz w takim razie i dysk ATA a drugi SerialATA


(Doman30) #7

o właśnie ! A co z tymi zworkami ? jeżeli ich nie ma to można je w komputerowym kupić? No i sprawa z XP


(system) #8

a sprawdź w Menadżerze urządzeń czy dysk jest wykrywalny

Edycja

jeśli tak to wejdź prawym przyciskiem na Mój komputer (Vista ma: Komputer) i na zarządzaj. Następnie Magazyn i tam pewnie nie masz podzielonego nowego dysku na partycje. Podziel, sformatuj i będzie git


(system) #9

Potrzebujesz sterowników do nowego dysku szukaj sterowników do SATA wgraj je na dyskiete lub dołóż do płyty z xp programem nlite. Szukaj w google wszystko znajdziesz :wink:

P.S.

viewtopic.php?t=211484 przeczytaj jeszcze to


(Doman30) #10

Kurde, przestawiłem w starym dysku zworkę na Master (AB) a w nowym dysku nie ma żadnej zworki, ale w instrukcji pokazane jest że na slawe nie potrzeba zworki, no i włączam komputer i dalej to samo ;/

Edycja

JUż się pogubiłem do reszty, zaznaczcie mi na poniższym zdjęciu która pozycja odpowiada Master a która Slave.

http://www.fotosik.pl/pokaz_obrazek/be8 ... 9533f.html


(adam749) #11

proszę:

be82f73ace99533fmm3.th.jpgthpix.gif

Ale jak dyski są różnych firm to ułożenie zworek może się różnić.

Ale jak ten nowy dysk jest na SATA to nie ma tych zworek. Wgraj stery jak napisał galka91.

Napisz jaki to dysk (marka i model) i jaki masz system??


(Extremeze) #12

Nowy dysk masz pod inferfejs SATA. Jeśli na nim ma być system to ustaw na nim Master, a ten stary na Slave. Źle robisz zakładają jeden dysk SATA a drugi z ATA. Najlepiej żebyś ten stary dysk wywalił, bo bedzie tylko zwalniał pracę komputera, o wiele lepiej jest jeśli się ma tylko jeden typ dysków, albo same dyski SATA albo same dyski ATA. A windows nie chciał się CI załadować ponieważ potrzebujesz sterowników SATA, które wgrywa się poprzez naciśniecie klawisza F6, przed załadowaniem plików instalatora. Sterowniki te pobiera się ze strony producenta płyty głównej, więc musisz znać nazwę płyty głównej.


(Doman30) #13

Teraz pracuję na Viście, zworki mam ustawione jak na w/w zdjęciu (te zaznaczone przez kolege). Vista powinna widzieć ten dysk, nie wiem co sie dzieje. Firma nowego dysku to Samsung,a stary to jakis WDD800BB czy coś w tym stylu. Jeśli chodzi o wgranie sterowników to jest problem bo ja mam zepsutą stacje dyskietek ;/


(adam749) #14

A model?


(Doman30) #15

Nie chce mi sie wyjmować dysku żeby sprawdzić model ...


(adam749) #16

To zrób zdjęcie tych pinów do których podłączasz kable.

Bo jak bios go nie widzi to stery nic nie pomogą.

A objawy które napisałeś to przypominają mi 2 urządzenia ATA i złe ułożenie zworek i dlatego jak masz dwa podłączone to nie widzi żadnego.


(Doman30) #17

Słuchajcie! Nareszcie mój komp widzi ten nowy dysk :smiley: czyli pozostaje tylko sprawa instalacji XPka , co muszę pborać i jak to zainstalować ?


(adam749) #18

Jak to zwykły PCet to Windows powinien mieć już stery do kontrolera, więc odpalasz kompa z płyty, tworzysz partycje i instalujesz.

Żeby płyta wystartowała musisz wejść w BIOS > advanced bios features > first boot device ustaw na CDROM > esc >save & exit setup.


(Doman30) #19

Wiem, instalator ładnie idzie ale nie wykrywa tego dysku...


(adam749) #20

To napisz jaką masz płytę główna, no trzeba zintegrować stery do SATA.

Wejdź jeszcze w BIOS i 1 zakładka i zobacz czy tam jest wykryty ten dysk.