Problem z nowym kompem, Jak to naprawić?


(Tomonek Myszka) #1

Dżem Dobry! :smiley:

Kolega ma problem z kompem, a mianowicie sam mu składałem i nie myślę, że coś źle zrobiłem. Przechodzę od razu do rzeczy.

Podzespoły:

Nowe:

Płyta gł - GIGABYTE M61PME-S2P

Procesor - AMD x64 5000+ AM2

RAM - Kingston 667 MHz 3GB

Grafika - GeForce 9500GT 512MB

Stare:

Dysk - [nie znam marki] 160GB czteroletni

Napęd DVD - SONY (takie jeszcze są :smiley: ) także czteroletni

Zasilacz - 400W [marki nie znam] działa już od 1,5 roku

System Win Vista x64 Ultimate (Oryginał) wersja box

Problem:

Komputer chodzi normalnie.... słychać pyknięcie, i komputer się ścina można tylko ruszyć myszką. Pozostaje restart kompa po restarcie działa. ale tylko przez jakiś czas os 4h do dwóch dni.

Kazałem mu kompa wyczyścić lecz jak wyczyścił to miał spokój na 2 dni.

Moje przypuszczenie to: Dysk twardy mu siada, pyknięcie oznacza chwilowe odłączenie prądu, a zatem system staje i już nie chodzi, a że kursor chodzi...

I tu jest moje pytanie gdzie jest przyczyna? Jak jej zapobiec?

Dodam, że komputer chodził ponad 1rok bez zarzutu!!!

P.S

Dysk jest podłączony razem z napędem DVD przez taśmę IDE dysk na (+), a DVD na (-), może to wina zużytej taśmy?

Dzięki i Pozdrawiam!


(niezDarek) #2

ja bym na początek sprawdził napięci na płycie głównej oraz temperatury,

IMO zasilacz jest przyczyną problemów.


(Tomonek Myszka) #3

hmm zapomniałem o tym powiedzieć, tenperatura jest w normie 15-20"C na 1 rdzeń, napięcie też takie same.

Zasilacz jest jeszcze dobry :slight_smile:


(Adio741) #4

sprawdź jakiej jest marki ten zasilacz, czy nie jest na czarnej liście

http://www.elektroda.pl/rtvforum/topic1199271.html


(Tomonek Myszka) #5

Tak jest na tej liście (Mustang), ale czy to oznacza, że każdy zasilacz wyprodukowany tych firm jest wadliwy???

Czy to na 100% zasilacz, a nie dysk? Lub coś innego?


(Adalbert) #6

"tenperatura jest w normie 15-20"C na 1 rdzeń"

a to ciekawe, który program tak Ci wskazał?


(Tomonek Myszka) #7

Program CoreTemp ponieważ taki owy znalazłem działający w wersją 64bit systemu i przy zegarze pokazywały się dwie temperatury w spoczynku (15-20"C) a druga podobnie wiec suma dwóch rdzeni to 40"C cały procesor


(Albercikpleyboy) #8

Twoim problemem jest zasilacz wymień go jak najszybciej polecam takie marki jak : Ocz,Corsair,Zelman, itp.500w pamiętaj żeby miał 10% w zapasie. lepiej żeby miał więcej niż miej wiem coś o tym jak wymieniłem na nową grafę to samo mi się robiło


(Tomonek Myszka) #9

Ok, już powoli wybieram zasilacz, lecz przez 1 rok bez problemów działał i nie było komplikacji z komputerem. Dlaczego jak wyczyści komputer to ma spokój na 2-4 dni.

P.S.

Sam używam OCZ 600W i jestem zadowolony


(Mireczek) #10

Kolega chyba ten komputer trzyma w lodówce. :slight_smile:

Jak przy temperaturze pokojowej ponad 20 stopni (mamy podobno lato), temperatura procesora może wynosić 15 - 20 stopni?


(Tomonek Myszka) #11

Komputer stoi w pokoju. Ale jak napisałem 20"C na rdzeń i drugi rdzeń tez 20"C wiec razem około 40 "C.


(Adalbert) #12

Sumowanie temperatur, tego jeszcze tutaj nie było. :slight_smile:

Jak wystawisz 2 termometry w zimę i jeden wskaże -19*C, a drugi -21*C, to znaczy że jest mróz 40*C?

Jeżeli najnowszy CoreTemp pokazuje takie temperatury, to możesz je włożyć między bajki. Zobacz co mówi BIOS o Twoich temperaturach.

HDTune i skopiuj wartości SMART (nie rób zrzutu).


(Tomonek Myszka) #13

coreh.jpg


(Adalbert) #14

Masz nieaktualną wersję programu (obecna to 0.99.4 :slight_smile: ). Zobacz czy nowa wersja zmieni odczyt (możesz sprawdzić wersję Beta i zwyczajną 32bitową) no i w końcu napisz, co BIOS mówi o temperaturach.

Odpal jeszcze HWMonitor i zobacz jakie temperatury pokaże, chociaż wątpię, że będzie lepszy od Core Tempa, prawdopodobnie masz czujnik kopnięty, ew aktualizacja BIOSu może by pomogła w poprawnym odczycie temperatury.


(Tomonek Myszka) #15

oto wykaz z HD tune:

HD Tune: WDC WD1600BB-22GUC0 Information

Firmware version : 08.02D08

Serial number : WD-WCAL97731893

Capacity : 149.0 GB (~160.0 GB)

Buffer size : 2048 KB

Standard : ATA/ATAPI-6

Supported mode : UDMA Mode 5 (Ultra ATA/100)

Current mode : UDMA Mode 2 (Ultra ATA/33)

S.M.A.R.T : yes

48-bit Address : yes

Read Look-Ahead : yes

Write Cache : yes

Host Protected Area : yes

Device Configuration Overlay : yes

Automatic Acoustic Management: yes

Power Management : yes

Advanced Power Management : no

Power-up in Standby : yes

Security Mode : yes

Firmware Upgradable : yes

Partition : 1

Drive letter : C:\

Label :

Capacity : 90000 MB

Usage : 70.87%

Type : NTFS

Bootable : Yes

Partition : 2

Drive letter : E:\

Label : New Volume

Capacity : 62623 MB

Usage : 40.46%

Type : NTFS

Bootable : No


(Adalbert) #16

No dobra, niezbyt dokładnie się wyraziłem, chodzi o zakładkę Health.

Ewentualnie wejdź jeszcze do SpeedFana i tam w zakładce S.M.A.R.T. wybierz dysk i kliknij (Perform...), aby sam zanalizował wartości i napisz co wyszło.


(Tomonek Myszka) #17

Bardzo przepraszam, że się nie odzywałem, ale byłem bardzo zajęty, w najbliższym czasie przekażę koledze wiadomość o speed fan.

-- Dodane 01.07.2009 (Śr) 14:02 --

gbukjnijgbhyuh.jpg