Problem z obrazem odwarzanym w Winamp'ie


(Sir Wader) #1

Jak widac mam problem z obrazem... Kiedy ogladam teledysk w programie muzycznym (Winamp 5.1) to obraz jest do gory nogami :?. Co mam zrobic zeby bylo good ? :slight_smile:


(system) #2

Problem występuje tylko w WinAmpie?

Spradź czy tak samo wygląda to w innych playerach.


(Sir Wader) #3

W media player nawet sie nie uruchmil, a w Vplayer wyskoczyl blad… tak samo jest z innymi teledyskami, filmami itd.


(system) #4

Jakie masz zainstalowane kodeki?

Proponuję zainstalować paczkę:

:arrow: http://www.amnezja.org/modules.php?name … e&sid=6094


(Sir Wader) #5

Cos nie tak z tym linkiem… poprostu nie wchodzi i sie wszystko ****. Z tymi kodekami to ja nawet nie wiem jakie mam :stuck_out_tongue: Jak to sprawdzic? moze podasz jakis inny link albo cos bo ten nie chodzi…


(Monczkin) #6

Sir Wader daruj sobie takie słownictwo :twisted:

następnym razem będzie odpowiednia nagroda


(system) #7

Tu masz link bezpośredni.

(PPM --> Zapisz element docelowy jako…)

:arrow: http://www.amnezja.org/pliki/klcodec253f_[www.amnezja.org].exe

Ściągasz paczkę, instalujesz i powinno być ok.


(fiesta) #8

Wcześniej bym radził odinsatlować te co są już w systemie, wystarczy kaszana co ją zrobi paczka 8)


(system) #9

K-lite podczas instalacji sam wymusza odinstalowanie choćby DivX’a i XviD’a

Dlatego też o tym nie wspominałem.


(Sir Wader) #10

Wszystko juz wiem ale teraz niech mi ktos powie jak usunac kodeki :expressionless:


(system) #11

Wszystko zależy od tego, jakie kodeki już instalowałeś.

Wszystkie powinny być w:

Panel sterowania --> Dodaj/usuń programy


(Sir Wader) #12

nic tu nie widze zwazanym z kodekami ale moze to sa kodeki: C-media 3D audio


(system) #13

W takim razie instaluj paczkę.

Jeżeli trzeba będzie coś odinstalować, instalator sam się upomni.

Po zainstalowaniu paczki zrób restart i filmy powinny działać

Tego nie ruszaj :slight_smile:


(Sir Wader) #14

dobra dobra ale ktore mam zainstalowac te kodeki ktore i podales na linku??


(system) #15

Dokładnie tak.

K-Lite Codec Pack Full.


(Sir Wader) #16

no to se troche poczekam, a tak przy okazji… jak cos sciagam to nawet nie pisze gdzie tylko odrazu mi sie sciaga. Dlaczego ?


(system) #17

Kliknąłeś tak jak pisałem?

Prawym przyciskiem myszy --> zapisz element docelowy jako…?


(Sir Wader) #18

Tak, tak tylko chodzi mi, ze co bym nie sciagal to odrazu mi sie sciaga nawet nie pisze, zebym mial to gdzies zapisal, tylko odrazu :confused: