Problem z obrazem po zmainie grafiki


(SeBoLaS) #1

Witam,zwracam się do was z wilekim problemem który męczy mnie już od jakiegoś czasu a mianowicie od czasu gdy zmieniłem starą kartę graficzną gf 9500gt na gt 430 .No i rozpoczęły się problemy z wyświetlaniem obrazu przez komputer, gdy odpalam jakąś grę to bardzo często się zdarza że kolory są bardzo rozjaśnione i wogóle inne niż powinny być, druga sprawa czasem obraz na pulpicie wydaje się lekko rozmazany (coś jak by ustawić inną niż natywna rozdzielczość w monitorze LCD).Nie mogę poradzić sobie z tym problemem ,próbowałem już różnych rzeczy,instalowanie różnych sterowników itp otd,nawet wymieniłem zasilacz na nowy bo myślałem że to wina starego, karta napewno jest sprawa gdyż została zaniesiona w ramach reklamacji do sklepu, po testach pan stwierdził że wszystko gra i nie widzi powodu by wziać ją do naprawy ale zaproponował wymianę na inną tego samego typu ale niestety dalej jest to samo,na obu kartach występuje ten sam problem,dodam że na starej karcie wszystko działa ok. Moja konfiguracja to

Intel core e5300 2x 2,66

4 GB DDR 2 GoodRam

zasialcz 450 W Tacens Radix

monitor LG w2243s na analogu

Bardzo proszę was o pomoc bo nie wiem co juz robić z tym fantem :frowning:


(kubut) #2

Próbowałeś testować kartę jakimś programem? I pytanie podstawowe-sterowniki zmieniłeś? Usunąłeś dokładnie poprzednie?


(Lukaszk 89) #3

Daj screeny jak to niby wygląda..


(SeBoLaS) #4

Problem zniknął po zainstalowaniu sterowników do monitora ze strony producenta ( LG)