Problem z odtwarzaniem czego kolwiek z CD


(Pyra20) #1

mam taki oto problem.. jak chce cos zainstalowac/skopiowac z CD to 80% u mnie nie dziala, podczas gdy na innych kompach jest ok..

plytka sie otwiera i jest ok, ale jak kilkne na setup to jest ;brak odpowiedzi'

dvd caly czas pracuje, swieci sie swiatelko... nie wiem dlaczego, ostatnio wszystko bylo ok nagle dzis chcialem zainstalowac z CD PLAY desert storm i nie moze skopiowac pliku, poszedlem z tym do kumpal jest ok, to samo z MOH'om, nie moge skopiowac zdjec z CD na dysk i nie wiem czy dvd mi pada, w sumie to niepowinno bo jest jeszcze mlode..

moze to wina czegos w kompie ?

update


(Marek Kozaczuk) #2

moje 4-miesięczne się popsuło. jaki masz napęd?


(Pyra20) #3

pomoze ktos ?


(Dod) #4

zanies na gwarancje


(Tomek Zamlynny) #5

sprawdz w jakim Trybie paracuje Twój CDROM Panel sterownia-> System->Sprzęt-> Menadzer urządzeń-> Kontrolery IDE ATA/ATAPI Pomocniczy kanał IDE :!:


(Pyra20) #6

15iz2.jpg


(Tomek Zamlynny) #7

a dokładnie chodzi o zakładke Ustawienia Zaawansowane , równiez sprawdz co pokazuje podgląd zdarzeń start-> uruchom-> eventvwr.msc


(Pyra20) #8

19tl1.jpg

24lo.jpg


(Tomek Zamlynny) #9

masz żle podłączony CDROM, gdzie Twoje podłączenie jest Secondary/Slave a powinno być być Secondary/Master dlatego musisz zmienić zworke na Master.

Podłącz tak jak tutaj:

schowek016ve.jpg

a przed zmianą zworki, usuń Pomocniczy kanał IDE gdzie wyłącz komputer nastepnie, przełóz zworke.

P.S

A co podglądu zdarzen muisz wejść na zakładke system i sprawdzić czy są błedy krytyncze które sa oznaczone czerownym krzyżykiem :!:


(Pyra20) #10

; o

kama moze opisac dokladnie jak sie to robi bo nie mam pojecia jak to zrobic :expressionless:

potrafie tylko odlaczyc - wyciagnac - podloczyc dvd ;p napisz gdzie jest ta zworka itd...


(Tomek Zamlynny) #11

zworka jest umieszczona z tyłu CDROM'u musisz ją przełorzyć, musisz rozkrecic obudowe i na gorze na CDROM'ie powinna być nakleja jak podłączyć zworki na Master Slave, gdzie Ciebie intseresuje Master


(Pyra20) #12

nie ma tam niczego takiego !


(Tomek Zamlynny) #13

zworki20qw.jpg


(Pyra20) #14

no i gdzie ona tam jest ? :expressionless:


(Tomek Zamlynny) #15

beztytuu5mt.jpg

czy juz wiesz o co chodzi :?:

jest to HDD ale to nie ma wiekszego znaczenia


(Pyra20) #16

nie mam tam czegos takiego, mam jeszcze jakies 2 albo 3 wejscia male .. (odstaje takie te bolce i cos mozna tam wpiac, cos takiego jak ta masma tylk oze duzo mniejsze)


(Tomek Zamlynny) #17

kolego @Pyra być może tej zworki nie masz, gdzie Twój CDROM pracował bez zworki, bo nie spotkałem sie jeszcze z napedem który by nie posiadał zworki, a wiec mam dla Ciebie propozycje, ubierz buty i smigaj do sklepu komputerowego po zworke :wink:


(Pyra20) #18

yyy :o, do najblizszego mam 30 km :smiley:


(Tomek Zamlynny) #19

tak wygląda zworka (jumper)

134sy.gif