Problem z odtwarzaniem filmów


(Socjoloszka1) #1

witam, poradźcie co ma zrobić.....niektóre filmy działają normalnie inne nie chcą sie otworzyć na jakimkolwiek programie, wyskakuje taki komunikat: nieprawidłowa strona w module SUBTITDS.AX przy 0177:02d9a374. nie mam pojecia co to znaczy. jeżeli chodzi o kodeki to mam K lite codec pack. proszę pomóżcie


(Daniel622) #2

moim zdaniem to wina kodeków, sam kiedys miałem jakiegoś codec packa i tez nie było najlepiej. wg mnie najlepszym ro związaniem jest zainstalowanie takich kodeków

-Divx w najnowszej wersji

-Xvid koepi's build

-oraz ac3 filter 0.70b

wszystkie wymienione pliki dostepne na vortalu dobreprogramy

tylko najpierw odinstaluj ten codec pack

pozdrawiam :slight_smile:


(Duch) #3

kożystam z tej paczuszkil jak również poleciłem ją kilku osobom na tym forum!! żadna z nich nie miała już problemów z odtwarzaniem filmów co więcej były z niej bardzo zadowolone!! zatem zrzucenie winy na K Lite raczej odpada; aczkolwiek nie twierdzę, że w tym przypadku nie są bez winy!!

sprawdź inne (choćby te które zapodał gkeeper!!

to kojarzy mi się z napisami; więc może w tym leży przyczyna!! czy napisy do tych filmów są w porządku??


(Kiepas) #4

ja również zawsze polecam k-lite codek pack i nikt później już nie narzeka możesz go pobrać tutaj


(Filifera) #5

możesz mieć ww systemie kodeki które się poprost "kłócą".proponuję byś skorzystał z funkcji alplayera sprawdzającej jakie kodeki masz zainstalowane i funkcją update oczyścił system a pobrał tylko te potrzebne - u mnie działa ta funkcja bez zarzutu.swego czasu miałem problem"kwadratów" i alplayerem zrobiłem porządek.jest możliwe że masz kilka wersji tego samego kodeki i dlatego masz problemy.polecam


(Kaszka) #6

wystarczy ci napewno tylko pakiet kodeków ffdshow-20040808.exe który możesz pobrać z tej stronki i będzie gut :slight_smile:


(Socjoloszka1) #7

dziekuje wszystkim za rady. wyglada na to że K lite codec pack nie "zaprzyjaźnił" sie z moim komputerem bo jak odinstalowałam go i zainstalowałam ffdshow-20040808 wszysko chodzi, poza tym chyba jeszcze szwankował subedit więc zmieniłam na bestplayera. jeszcze raz dziękuję za pomoc