Problem z odtwarzaniem video


(Szyna85) #1

Problem polega na tym że w żadnym programie do odtwarzania filmów nie działają mi rozszerzenie mpg, mpeg, avi.

Działają mi tylko formaty WMV. W windows media player przeżuca mnie do stromu microsoftu i tam jest napisane że mam problem z dźwiękiem.

Robię wszystko według podanych wskazówek na tej stronie no i nadal mam to samo.

Co to może być i jak to mam naprawić??


(Seba86mu) #2

Jaki posiadasz system operacyjny ?

Instalowałeś jakieś kodeki ? Jeżeli tak, to odinstaluj wszystkie (START -> Panel sterowania -> Dodaj/Usuń programy). Po deinstalacji kodeków uruchom ponownie komputer.

Jeżeli posiadasz któryś z tych systemów: MS Windows 98/Me/NT/2000/XP, to pobierz i zainstaluj FFDShow. Uruchom ponownie komputer.


(Szyna85) #3

zainstalowane mam subedit włącznie z kodekami na viście no ale to cały czas działało ostatnio właśnie przestało i nie wiem dlaczego

A może być przez real player 11 bo to jest jedyny program który zainstalowałem ostatnio??


(korni007) #4

Przy okazji do dokładnego usunięcia wszystkich kodeków ściągnij i uruchom aplikację Codec Sniper 0.1.0

EDIT 29.11.08

Odświeżam linq jakby ktoś szukał programiku :slight_smile:

Codec Sniper - program do usuwania kodeków


(Seba86mu) #5

Więc FFDShow na Viście nie działa.

Pobierz i zainstaluj Vista Codec Package.


(Szyna85) #6

Usunąłem wszystkie kodeki włącznie z programami no i nadal nie działają.


(Seba86mu) #7

FFDShow odinstaluj, jeżeli zainstalowałeś, bo nie działa na Viście.

Vista Codec Packege również nie działa ?

EDIT:

A do odtwarzania filmów zainstaluj program AllPlayer.


(Szyna85) #8

dziękuje za pomoc, wszystko działa...:slight_smile: