Problem z odtworzeniem filmu


(Robson 9) #1

mam taki problem ze zgralem sobie na komputer kilka filmów z pen drive kolegi i jak chce otworzyc film odrazu wyskakuje mi okienko wystapil bląd windows explorer i nie wiem co mam zrobic bo odrazu mi zamyka.U kolegi wszystkie filmy idą dobrze


(Seba86mu) #2

Jakie rozszerzenie mają te filmy ? (w jakim są formacie)


(Robson 9) #3

nie zabardzo wiem ale chyba w xvid


(system) #4

Taki komunikat sugeruje że z twojego systemu został usunięty pewien składnik odpowiedzialny za odtwarzanie multimediów. Najlepszym rozwiązaniem jest naprawa tych plików z płytki z Windowsem.


(Robson 9) #5

tylko mam problem bo nie mam plytki z programem jak kupowalem laptopa to mi nie dali,a aktualnie jestem zagranica .A moze przez przywrócenie systemu uda sie to naprawic ? prosze o opinie


(Olixxx94) #6

robson99 , możesz spróbować przywrócić system.


(Robson 9) #7

tylko jak to sie przywraca system bo slyszalem o tym ale nie zabardzo wiem jak


(system) #8

Potrzebujesz do tego płytkę z Windowsem. Może pożycz od kogoś;


(Olixxx94) #9

Start->Wszystkie programy->Akcesoria->Narzędzia systemowe->Przywracanie systemu->Przywróć mój komputer do wcześniejszego stanu->Dalej->Wybierz dzień,w którym został punkt utworzony i jazda :).


(Robson 9) #10

ale skad mam wiedziec kiedy punkt zostal utworzony?


(Olixxx94) #11

robson99 , a chociażby po pogrubionej cyfrze w kalendarzu.


(impassive) #12

Spróbuj na innym komputerze. Może coś się stało z tymi plikami.