Problem z ogladaniem dvd


(Waski Jestem) #1

mam nagrywarke dvd firmy lg (HL-DT-ST DVDRAM GSA-4163B), windows'a xp oraz dolaczony do nagrywarki program powerdvd 5. Jk chce obejrzec jakis film to co prawda plytka sie odpala i dzwiek tez jest, a obrazu ni ma. Czy mozna to jakos zmienic w ustawieniach?? czy nalezy sciagnac inna wersje power'a? A poza tym ze dwoch moich znajomych ma ten sam problem z ta sama nagrywarka i z takimi samymi ustawieniami.


(Philips Piotr) #2

zmien program na poczatek.


(Grebo) #3

Jakie masz kodeki zainstalowane??


(El Presidento) #4

A jakie masz kodeki polecam te

Jezeli mimo nowych kodekow nic sie nie zmieni , to zmien program np na

http://www.dobreprogramy.pl/index.php?dz=2&id=843&t=26

A jak juz to nie pomoze, sprawdz czy nagrywarka jest dobrze podlonczona :wink:


(Waski Jestem) #5

hmm no dobra zainstalowalem najnowszego ffdshow, nic sie nie zmienilo, zainstalowalem powerdvd 6 trial, niewiel sie zmienilo. A mianowicie, obraz mam tylko w tych momentach w ktorych ruszam oknem z filmem. Jak okno jest nieruchome to mam czarny ekran. Bez sensu to wszystko. Producent dolacza program do nagrywarki ktory nie dziala. I jak to obejrzec film na dvd ( bo tego nie napisalem, ale to chyba bylo jasne), dla ulatwienia wkleje wam info jakie mi wyskakuja:

Player Information:

Player Region Code: 2

Current Drive: E:

Title Region Code: Not Available

Audio Attributes: Not Available

Hardware Information:

Processor: AMD Athlon XP 2000+ running at 1668 MHz

3DNow! Technology: In Use

Enhanced 3DNow! Technology: In Use

3DNow! Professional Technology: In Use

IA MMX Technology: In Use

IA Streaming SIMD Extensions: In Use

IA SSE 2: Not Detected

Video Accelerator: DirectX VA (not in use)

Multispeaker Audio Device: Avance AC97 Audio (not in use)

SPDIF Output Device: Avance AC97 Audio (not in use)


(El Presidento) #6

Sprawdz czy masz dobrze podlonczona nagrywarke i czy dobzre jest zainstalowana zobacz w menadrzerze sprzetu czy wszystko z nia wpozatku:?


(Waski Jestem) #7

wydaje sie ze nagrywarka jest dobrze podlaczona, menager nie pokazuje zadnego bledu, wiec dlaczego jak poruszam panelem sterowania to obraz na chwile sie pojawia?