Problem z Ogladaniem Filmow


(Sns) #1

Mam problem , gdy chce ogladac film to strasznie go "przycina" tzn. Film nieodtwarza plynnie niewiem dlaczego gdyz mam karte graficzna nVida GeForce FX5200 128mb prosze o pomoc


(El Presidento) #2

A masz zainstalowanie kodeki :?


(Mayster X) #3

poczytaj najlepiej to :

:arrow: http://www.searchengines.pl/phpbb203/in ... topic=5525


(Sns) #4

Aha no tak zapomnialem ze jestem swiezo po formacie :oops: Wielkie dzieki za pomoc :smiley:


(Slimd112) #5

Witam! Mam podobny problem, otórz niektóre filmy podczas ogladania tną głos idzie nierówno z obrazem.

Dodam że sprzęt to:

Pentium II 400 mgh

256 ramu

karta graficzna trio 3d/2x

kodeki

ffdshow

real alternative

player

best player

Pomóżcie!


(Mikhey) #6

staszekbrze A wcześniej nie przycinało ? Może to wina po prostu słabego procesora ?


(Slimd112) #7

Właśnie tak sie zastanawiam czy to nie wina procesora. Dodam, że nie na karzdym filmie tnie.


(lazikar) #8

Tnie zapewne w rmvb. Ten format potrzebuje mocy procesora i mocniejszego kompa.


(Slimd112) #9

W tym problem, że nie tnie na wszystkich formatach .rmvb jak i .avi


(Mikhey) #10

Stawiam jednak na procesor. Im film w lepszej jakości, tym mocniej skompresowany, i potrzebujący mocniejszego procesora. P 450 to troszke mało na film w dobrej jakości


(Fubbu) #11

Za słaby procesor niestety...

Moze starsza wersja kodeków być Ci pomogła...


(Mayster X) #12

jesli dzieje sie tak w kazdym odtwarzaczu ... i przy filmach o duzej jakosci, to wina lezy po stronie procesora ... stawiam ze ktorsze filmy dzialaja normalnie ... :wink:


(Tomek Zamlynny) #13

:arrow: wyłącz usługe indeksowania

:arrow: sprawdz w jakim trybie pracuje Twój dysk,


(Slimd112) #14

Możesz wyjaśnić mi jaśniej o co dokładnie chodzi?

Usługe indeksowania mam wyłączoną a kontrolery IDE działają poprawnie.