Problem z oknami "otwórz", "otwieranie"


(Grafcio) #1

Witam, jak w temacie mam problem z tymi właśnie oknami. Screen:

imglm.th.jpg

Uploaded with ImageShack.us

Po prawej mi się wszystko wyświetla ale ten pasek po lewej właśnie nie :frowning: nie mogę wybrać lokalizacji i żeby wybrać jakiś plik z innego folderu to muszę go przenosić. Nie jest tak we wszystkich oknach, ale w większości (np. jak otwieram jakiś dokument w Wordzie to normalnie pojawia się wszystko na tym polu po lewej). Bawiłem się ostatnio w zmianę themów i dostałem nauczkę na przyszłość. Jak mogę to naprawić??

Mam windowsa 7 x64 SP1 oryginalny, laptop HP Pavilion dv6-6030ew

Z góry dzięki za pomoc


(Semtex) #2

W instalowaniu "Theme" nie ma nic złego :wink:

Kiedy się bawiłeś, jeżeli nie dawno to ni zaszkodzi skorzystać z przywracania systemu.

Poza tym masz jeszcze w okienku opcję " Organizuj", nie zmieniałeś czegoś, czy ten Theme miał dołączone pliki do podmiany typu "shell32.dll", "explorerframe.dll" ??


(Grafcio) #3

explorerframe.dll, explorer.exe, shell32.dll i chyba OobeFldr.dll


(Semtex) #4

Mógłbym Ci opisać metodę jak odzyskać oryginalne pliki przez ich podmianę z kopii zapasowych ale tak będzie szybciej :smiley:

W menu start wpisz CMD-> wynik wyszukiwania kliknij prawym myszy i wybierz opcję "uruchom jako administrator"-> w konsoli wpisz sfc /scannow i potwierdź Enterem-> poczekaj na zakończenie operacji i zrestartuj system, powinno wrócić do normy :wink:


(Grafcio) #5

Widzę, że jest jeszcze wiele sztuczek o których nie wiem :smiley: teraz wszystko jest ok

dzięki za pomoc