Problem z opcja autoodtwarzania


(lina21) #1

Mam problem z moim pendrivem, polega on na tym ze już od pewnego czasu nie włącza się od razu po podłączeniu go do komputera. Za każdym razem gdy chce wyświetlić jego zawartość muszę otwierać go przez mój komputer itd. Zawsze otwierał się normalnie bez żadnego problemu (czyli gdy tylko został podłączany) tylko ostatnio coś nie jest tak i to samo dzieje się z płytami. Na czym polega problem? proszę o rady.


(Lukaszxp) #2

Start >> Uruchom wpisujesz gpedit.msc. Następnie klikasz na Konfiguracja Komputera >> Szablony Administracyjne >> System >> Wyłącz funkcję Autoodtwarzanie (po prawej stronie masz tą opcję).

Takie cos znalazłem. Poszukaj w google o opcji autoodtwarzanie.


(lina21) #3

Niestety instrukcja którą podałeś jest dla Windowsa XP Professional Edition a ja mam Windowsa XP Home Edition. Bardzo proszę o jakąś instrukcje do Home edition ( co i jak po kolei bo nie bardzo się na tym znam). A i może mi ktoś napisać czemu tak nagle ta funkcja przestała mi działać?


(Agatonster) #4

lina21 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(lina21) #5

A jak pobrać to narzędzie Autoplay Repair Wizard ? próbowałam ale coś mi nie idzie.


(Sebos99) #6

Tu masz instrukcje dot wpisów w rejestrze, powinno pomóc również dla XP HE.

http://www.microsoft.com/communities/ne ... &sloc=&p=1

ew spróbuj dać PPM na ikonkę pendrive w moim komputerze i dać autoodtwarzanie

i jeszcze podobny problem na forum viewtopic.php?t=127178&highlight=autoodtwarzanie


(Chillout) #7

Przycisk Continue-> następnie Download (niekiedy trzeba zainstalować najpierw dodatek odnośnie oryginalnego systemu).

Podłącz Pendrive i napraw problemy. Jak ich nie znajdzie to i tak napraw dysk.


(Cosik Ktosik) #8

Naprawa funkcji autoodtwarzania


(lina21) #9

Pobrałam ten program Autoplay Repair Wizard (Autofix) ale nie wiem czy go poprawnie użyłam szczerze mówiąc jestem "zielona" w jego obsłudze a tu podaje log: AutoFix [V5.2.3790.67]

Time [2009-01-14 17:53:22]

Microsoft Windows Version [5.1 (Dodatek Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:

Result [AutoStart Setting]: OK

Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [E]:

Result [HKCU...\Policies!NoDrives]: OK {Present}

Result [HKCU...\Policies!NoDriveAutorun]: Problems {Present}

Result [HKCU...\Policies!NoDriveTypeAutorun]: OK {Present}

>> Repair << [HKCU...\Policies!NoDriveAutorun]

Step: Resetting policy HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveAutorun to 0x03FFFFEF.

Result: This AutoPlay setting was successfully fixed.

>> Required action: The user must log off and log on again


(Chillout) #10

Podłącz Pena i dowiesz się.


(lina21) #11

Nic się nie zmieniło, dalej muszę otwierać przez mój komputer płyty i pendriva.


(Cosik Ktosik) #12
Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoDriveAutoRun"=-

"NoDriveTypeAutoRun"=dword:00000091


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]

"AutoRun"=dword:00000001


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoDriveAutoRun"=-

"NoDriveTypeAutoRun"=dword:00000091


[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Cdrom]

"AutoRun"=dword:00000001


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"allocatecdroms"="0"


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoSaveSettings"=dword:00000000

Czy użyłaś tego wpisu?


(lina21) #13

nie ponieważ nie mam "zielonego" pojęcia jak to zrobić. Mógłbyś mi napisać co i jak po kolei trzeba zrobić? :oops:


(Chillout) #14

W tym linku masz wszystko wyjaśnione co masz zrobić po kolei: http://www.hotfix.pl/articles.php?article_id=19


(lina21) #15

Dziękuje Pięknie Wszystkim :smiley: :slight_smile: =D> za pomoc udało się naprawiłam:D:D:D:D:D:D (przepraszam że tak wam trułam) . Zamykam temat:D