Problem z OpenGL na catalyst 9.4


(Diabloclone) #1

Witam, otóż mam laptopa Asus M51Se z kartą graficzną ATI HD3470, dziś zainstalowałem sobie sterowniki catalyst 9.4, przerobiłem je mobility modder aby działały na moim laptopie (mam system XP Home Edition). I Counter strike nie działa na OpenGL... Która wersja catalyst będzie dobra aby OpenGL dobrze działał ?? Wcześniej ze sklepu w którym kupowałem laptopa dali mi płytkę ze sterownikami na xp do tego laptopa i były tam catalysty jakies stare z toshiby jakoś do tej pory wszystko działało ale chcę jakieś nowsze sterowniki. Proszę o pomoc!