Problem z operą


(BARTEK1985) #1

mam taki problem kiedy wpiszę strony do przeglądarki wyłącze kompa to te strony wpisane usuwają się dlaczego??


(Chudy Dzik) #2

być moze masz jakiś program zainstalowany który czyści plik podręczne przeglądarki…


(inż. Piniol) #3

Albo masz wyłączoną obsługę historii :roll:


(El Presidento) #4

Zapewne masz wylonczone to.

Zaklada Zaawansowane.Wpisane Adresy i ustaw wiecej niz 0 :slight_smile:


(lazikar) #5

Wszystkie zbędne posty kosz. :wink:


(BARTEK1985) #6

a napisz jak to sprawdzić albo gdzie to włączyć


(El Presidento) #7

BARTEK1985 A nie lepiej zrobic tak jak napisalem.

Z historia tez ustaw wiecej niz 0 :slight_smile:


(BARTEK1985) #8

Zenek Rolnik napisz jak to ustawic bo ja tam nie widzę tego co ty mówisz :frowning: mam operę w wersji 8.02


(El Presidento) #9

beztytuu45em.th.jpg

Narzedzia Preferencje Historia


(BARTEK1985) #10

dalej po wyłączeniu opery strony znikają :frowning:


(El Presidento) #11

A na ile ustawiles sprobuj ustawic na 20 i zobacz. :slight_smile:


(BARTEK1985) #12

ustawiłem tak jak kazałeś na 0 ale na początku było na 200 i też tak było że po wyłączeniu opery strony się kasowałe


(pikaczu) #13

Witam

a spróbuj tak:

Narzędzia >> Preferencje >> Zaawansowanie >> Historia

screen3cu.th.jpg

Jak to nie pomoże, to nie wiem.


(Bigjunak) #14

masz moze odhaczone - oprozniaj przy zamykaniu (zdjecie powyzej)


(BARTEK1985) #15

mam to zaznaczone :slight_smile:


(Bigjunak) #16

powinno byc niezaznaczone (jak na zdjeciu)


(BARTEK1985) #17

ale umnie jak jest zaznaczone to jest wszystko OK i teraz po wyłączeni i właczeni kompa wszystko działa i strony wpisane nie znikają :lol: dzięki za fatygę ale już wszystko OK