Problem z Operą


(Dorota Przekazinska) #1

Mam mały problem z Operą, a mianowicie nie chce mi się otwierać stronka http://www.maxior.pl. W Explorerze było wszystko ok. A tutaj pojawia mi się okno z info, że otwiera plik za pomocą czegoś tam klikam ok i nic, zmieniłam na otwórz za pomocą Opery i też nic. javascript:emoticon(':cry:') kurcze przecież nie będę otwierała IE tylko po to żeby wejść na maxiora. Pomóźcie, bo ja już nie wiem co mam zrobić.. javascript:emoticon(':?').

Złączono Posta : 03.05.2006 (Sro) 14:27

i sory za te "javascript:emoticon" :lol:

Złączono Posta : 03.05.2006 (Sro) 14:54

Kurcze nikt nie wie, co zrobić???

Wszyscy tylko przeglądaja, a nikt nie doradzi :frowning:


(Fernando) #2

Masz moze jakiegos anty virusa, firewalla

Może sie prześądź na firefox

dlaczego firefox masz odpowiedz tutaj...


(aero) #3

dziwne, mi strona się wczytuje zarówno w ie, operze jak i ff :confused:

Wyczyść sobie wszystkie pliki internetowe z przeglądarki opery, cookie e.t.c


(Jado2) #4

Po pierwsze jest dzień wolny, po drugie piękna pogoda za oknem to i na spacerku może co poniektórzy, po trzecie stronka działa, po :smiley: ....wyrzuć kropkę po pl z linka.

Zrób zrzuty, co Ci się tam za okno pojawia. Za pomocą czego to się chce otworzyć ?. Pisz dokładniej, nie można nawet zgadywać, tyle niewiadomych.

Może przejdź się gdzieś. Powinno pomóc :lol: .

dodane

wersja Opery?


(Fernando) #5

a tu masz moim zdaniem mistrzowskie wydanie optymalizacji przy okazji czyszczenia systemu i rejestru

http://forum.dobreprogramy.pl/viewtopic.php?t=68892


(Dorota Przekazinska) #6

Na firefoxa nie zmienię :stuck_out_tongue: Bo lubię Operę i jak dla mnie jest o niebo lepsza od lisa :smiley:

Co do czyszczenia to robiłam gruntowne porządki i nic.

A co do tego adresu, to kropka za pl jest dlatego, że to koniec zdania. Normalnie jak wpisuje adres strony w przeglądarce kropek po pl nie robię :mrgreen:

Wersja Opery najnowsza, nie wiem 8.54 czy jakoś tak.

A zrzut, kurcze czym się to robiło bo już nie pamiętam :lol:


(Myszonus) #7

Print Screen i wklejasz do np. Painta zapisujesz w .jpg i wrzucasz na np. fotosik i dajesz tu miniaturkę :slight_smile:


(Dorota Przekazinska) #8

Hmm... Czuje się jak blondynka :lol: Ale to z tym print screen mi nie wychodzi :oops:

Nie wiem czy dobrze pamiętam ale ja zawsze ctrl z czymś dusiłam ale to było dawno więc głowy nie dam :stuck_out_tongue:


(Myszonus) #9

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=46412

:arrow: http://forum.dobreprogramy.pl/viewtopic ... ht=screeny

:wink: :mrgreen:


(Dorota Przekazinska) #10

Aha, ja mam laptopa - a jak wiadomo tutaj są takie klawisze co to na jednym jest kilka funkcji :lol: Nie wiem jak to się nazywa fachowo. I print screen mam razem z insert tylko, że prt sc jest zaznaczone na niebiesko i pojęcia nie mam jak zrobić żeby to działało.

Złączono Posta : 03.05.2006 (Sro) 17:03

Kurde do jutra będę kombinować :-x

Przepisałam po prostu :lol:

Plik : default

Serwer: http://www.maxior.pl

Typ: application/octet-stream

Rozmiar: 7,1 MB

Otwierany przez Notepad Exe

Czy zapisać plik?

Tak wygląda cały komunikat który się pojawia.


(Mikhey) #11

u mnie jest dokładnie to samo z tą stronką w operze. Kiedyś normalnie działała. Potem przestała. Też juz kombinowałem na różne sposoby ale nic nie działa. W FF się otwiera normalnie :?


(Jado2) #12

Preferencje->Zaawansowane->Pobieranie, odznacz Ukryj typy plików... itd., w okienko szukania wpisz octet, będzie jedna pozycja->Edytuj i zaznacz Pokaż okno pobierania.

Pozatwierdzaj, zrestartuj Operę.


(Dorota Przekazinska) #13

Jado - wszystko jest ok. do momentu wyszukania tego "octet" - bo nie ma takiej pozycji :lol:


(Jado2) #14

Ukryj typy plików obsługiwane przez Operę

Odhaczyłaś?


(Mikhey) #15

ja wyszukalem ale już było zaznaczone pokaż okno pobierania. Nic nie pomoglo :?


(Jado2) #16

Klikasz na link do strony i wyskakuje okienko pobierania ?. Czy co się dzieje ?.


(Dorota Przekazinska) #17

Zrobiłam i wszystko wygląda dokładnie tak samo jak na początku - tzn, wyskakuje okno z tym samym komunikatem co wcześniej.


(Jado2) #18

Wygląda to tak, że stronka do Ciebie i do Mikhey-a dociera jako ten octet-stream. Powinna jako text/html.

  1. Proxy - jak korzystacie w Operze, to wyłączcie.

  2. Wtyczka od downloadera - jeżeli macie jakąś, przenieście na chwilę np. na pulpit i sprawdźcie.

Plik opera6.ini ( w katalogu \profile} - otwórzcie w jakimś edytorze, wpiszcie ten octet w szukajkę, powinno być:

application/octet-stream=,0

application/octet-stream=0,,,,,|

Dwa wpisy (nie liczę tego z szukajki), jeśli coś tam jeszcze się znajduje np. właśnie namiar na jakiegos downloadera, to wykasujcie.

Wszystko co dotyczy tego pkt. robicie przy zamkniętej Operze.

  1. Klikacie na przycisk Stare preferencje, doda się do Moje przyciski. Przeciągnijcie sobie na jakiś pasek narzędzi. Klik na przycisk->Typy plików i zaznaczyć Ustal działanie na podstawie rozszerzenia pliku, jeśli typ MIME jest niepewny (powinno tak być domyślnie ale kto wie).

  2. Wyłączcie "przeszkadzajki" - firewalla, antywira czy co tam macie i sprawdźcie.

Takie default wyskoczyło mi parę razy, nie na tej stronie i dawno temu. Myślę, że serwer, który to wysyłał był źle skonfigurowany. Jeśli nawet z tym coś jest, to czemu jednym się wyświetla a innym nie ?. Szczególnie, że u Mikhey-a stronka działała.

Reinstalacja :frowning: . Trzeba zrobić kopię potrzebnych plików. Przy odinstalowaniu zostaje katalog \profile. Trzeba go przenieść gdziekolwiek, potem skopiować do nowej Opery zakładki, hasła itp., nie kopiujcie czasami pliku opera6.ini.

http://opera-info.xorg.pl/operaupgrade.html


(Mikhey) #19

Nic nie daje :? Pewnie jest tak jak piszesz - źle skonfigurowany server. No nic, mam zainstalowanego FF, dla tej stronki będę jego używał. Ale dzięki za zainteresowanie :slight_smile:


(Dorota Przekazinska) #20

U mnie też nic z tego :cry:

Ja mam IE w razie czego ale jest strasznie wolny, no ale coż dla tej jednej stronki jakoś przeżyje.

Dzięki Wszystkim.