Problem z Optimizer Pro i przywracaniem systemu


(Ozonk) #1

Witam. Z gory przepraszam jesli wkleilam ten post nie tam gdzie powinnam. Jestem zupelnie zielona w tym temacie.

 

 

Mam problem z programem Optimizer pro i innymi programami z nim zainstalowanymi. Niby Awast cos zablokowal, w dodaj/usun programy tez dalo sie odinstalowac, ale po zeskanowaniu przez program AdwCleaner (przeczytalam o nim tu na forum) dalam usun, zrestartowalo mi kompa, po czym w notatniku otworzyl mi sie raport:

 

http://www.wklej.org/id/1193278/

 

Nie wiem co dalej, bo nic z tego nie rozumiem... Prosze pomozcie w rozwiazaniu tego problemu...

 

Dodam jeszcze, ze nie moge wykonac przywracania systemu i wyskakuje mi blad, zeby sprawdzic w dzienniku: 0x81000202

 

Dysk przeskanowalam: Malwarebytes Anti-Malware, o ktorym takze wyczytalam na forum i wykrylo 17 problemow, po czym dalam wszystko do usuniecia i zrestartowalo ponownie kompa.

 

Nie znam sie na tym i mam nadzieje, ze jakos pomozecie:)


(Acorus) #2

Pokaż logi z OTL  http://forum.dobreprogramy.pl/temat/402063-analiza-i-dezynfekcja-zestaw-narzędzi-nieingerencyjnych/


(Ozonk) #3

OTL : http://www.wklej.org/id/1193267/

Extras : http://www.wklej.org/id/1193268/

 

Tylko chyba nie zaznaczylam "wszystkich uzytkownikow" ale jest tylko jeden wiec mam nadzieje, ze jest ok.


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ZTEusbser6k.sys -- (ZTEusbser6k)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ZTEusbnmea.sys -- (ZTEusbnmea)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ZTEusbmdm6k.sys -- (ZTEusbmdm6k)
IE - HKCU\..\SearchScopes\{0B278C6F-EC6B-3477-311E-6342928C69FF}: "URL" = http://flv.asksearch.com/s/?q={searchTerms}&iesrc={referrer:source?}&cfg=2-113-11-rbih
FF - prefs.js..sweetim.toolbar.previous.browser.search.defaultenginename: ""
FF - prefs.js..sweetim.toolbar.previous.browser.search.selectedEngine: ""
FF - prefs.js..sweetim.toolbar.previous.keyword.URL: ""
[2013-11-29 19:43:16 | 000,000,000 | ---D | M] (surf annd keuepe) -- C:\Users\Karolinka\AppData\Roaming\mozilla\Firefox\Profiles\46yc78r3.default\extensions\zm8qx@lxzdazj-.net
O2 - BHO: (surf ando keep) - {D583AA8B-A5FE-18A4-5FD5-654B44D8B666} - C:\Program Files\surf ando keep\B5seZ96.dll File not found
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {A057A204-BACC-4D26-8087-36EE87E26986} - No CLSID value found.
[2013-11-29 21:00:10 | 000,000,000 | ---D | C] -- C:\AdwCleaner

:Files
C:\Users\Karolinka\AppData\Local\Temp*.html

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Ozonk) #5

Zrobione, zrestartowalo kompa i OTL tez zniknelo. I juz po wszystkim, czy jeszcze mam czyms przeskanowac?

Czy problem z przywracaniem systemu to tez rozwiazalo?