Problem z otwierajacymi sie stronami w firefox (wirus ?)


(foni78) #1

jak w temacie  proszę o sprawdzenie logów  zmieniła mi sie strona startowa i wyskakują też inne strony. skany adw cleaner i mbm  nic nie poprawiły

 

logi:

Addition

http://www.wklej.org/id/1764892/

 

Shortcut

 

http://www.wklej.org/id/1764898/


(Acorus) #2

Brak loga FRST.txt


(foni78) #3

log FRST :

 

http://wklej.org/id/1764983/


(Acorus) #4

Odinstaluj LuckyBrowse.Otwórz notatnik systemowy i wklej:

HKU\S-1-5-21-694926415-3177747895-73849561-1000\...\Run: [GalaxyClient] = [X]
GroupPolicy: Group Policy on Chrome detected ======= ATTENTION
CHR HKLM\SOFTWARE\Policies\Google: Policy restriction ======= ATTENTION
SearchScopes: HKU\.DEFAULT - DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKU\S-1-5-19 - DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKU\S-1-5-20 - DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
BHO-x32: AVdowloads - {11263C8C-874C-47DB-A43A-827EC5C325FB} - C:\Program Files (x86)\Аудио и видео скачивание\IE\x86\Downloader.dll No File
FF SelectedSearchEngine: ?@Mail.Ru
FF Keyword.URL: hxxp://go.mail.ru/search?fr=ntgq=
S2 LuckyBrowse; C:\Program Files (x86)\LuckyBrowse\app\luckyBrowseStarter.exe [281600 2015-07-29] () [File not signed]
U3 ak2y8wwx; C:\Windows\System32\Drivers\ak2y8wwx.sys [0] (Advanced Micro Devices) ==== ATTENTION (zero byte File/Folder)
2015-07-29 06:51 - 2015-07-29 06:51 - 00000000 ____ D C:\ProgramData\LuckyBrowse
2015-07-29 06:51 - 2015-07-29 06:51 - 00000000 ____ D C:\Program Files (x86)\LuckyBrowse
2015-07-29 06:54 - 2015-01-27 23:21 - 00000000 ____ D C:\AdwCleaner
EmptyTemp:

Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.


(foni78) #5

ok strony już nie wyskakuja ale nie moge zmienić strony startowej  jest  tylko to http://your-home-page.net/?ssid=1438145458


(Acorus) #6

W Firefoxie zainstaluj rozszerzenie Febe.Zrób kopię zakładek i haseł.Usuń profil.Zainstaluj na nowo https://www.mozilla…pl/firefox/new/


(foni78) #7

ok już wszystko  działa poprawni  wielkie  dzięki