Problem z pamiecia ram

(Paker) #1

Witam, od pewego czasu (ok 4-5 miesiecy) mam problem z komputerem. Chodzi o to ze aplikacje sie wylaczaja z jakimis bledami: min takie, tzn takiego rodzaju tylko ze wylacza sie np przeglatarka firefox, czy by to nie byla wersja 2 czy wersja 3:

bd0b6216d63f186d.jpg

i natknalem sie na pewien trop, tzn wlaczylem przypadkowo diagnostyke Pakietu Office, i wykazalo ze mam uszkodzoną pamięć RAM:

8d0dca8c1eeeea7d.jpg

to jest to co zaznaczone,

tylko ze raz mi wykazuje ze jest wszystko ok a raz ze jest jakis blad i nie jestem pewnie, wiec chce sie upewnic, znacie jakis dobry program diagnostyczny?

a 2 blad to to okieno ktore wyskoczylo pochodzi ono od diagnozowania dysku.

Co mam robic?

edit:

chodzi mi o to zeby miec pewnosc ze to pamiec ram powoduje te bledy. Zeby sie nie okazalo ze jak wymienie te ram to ze dalej bedzie lipa i beda sie programy wylaczac.

(Lukaszalewski) #2

Ściągnij MemTest’a i się przekonasz czy to wina RAMu

http://www.instalki.pl/programy/downloa … emTest.php

(Paker) #3

cos takiego pokazalo i nie da sei tego wylaczyc kliknieciem “OK”

c06237f63f62cb47.jpg

W dniu 28.06.2008 , o godzinie 10:46 został dopisany post przez Paker

klikam w “OK” a wyskakuje ponownie to okienko tylko z inna liczba po slowie" Pair" i zmienia sie wartosc na pasku tego programu z 0 na 1 erors itd

W dniu 28.06.2008 , o godzinie 10:48 został dopisany post przez Paker

9.1% ukonczono i 302 bledy ;/

(Lukaszalewski) #4

Paker , długo program był włączony?

Z doświadczenia wiem, że program ten powinien trochę popracować!

Ale na pierwszy rzut oka widać, że z RAMem coś jest nie tak.

(Paker) #5

nie, program nie dzialal sekundy i te bledy sie pojawiaja i wstrzymuje prace programy, dopiero jak klikne Ok to program dziala, ale znow jest ten blad

W dniu 28.06.2008 , o godzinie 10:56 został dopisany post przez Paker

wylaczylem go przez menedzer zadan [ctrl+alt+del] bo bylo 11 % i kilkalem w OK ponad 300 razy

(Lukaszalewski) #6

Pozwól mu może osiągnąć 100% ???

(Paker) #7

to bym siedzial chyba do wieczora klikajac w “OK” ale jak to ma pomoz to moge siedziec ;|

(Dawiddek55) #8

A nieprosciej byłoby zapozyczyc od kogos inne RAM-y i sprawdzić czy aplikacje będą sie uruchamiały???

(Cosik Ktosik) #9

Jeśli już memtest to memtest86: http://dobreprogramy.pl/index.php?dz=2& … est86+3.4a

(ten windowsowy wszystkiego nie sprawdzi).

(Paker) #10

na jednej kości nie ma tych błędów w tym programie MemTest, ani firefox się nie wyłącza

(Cosik Ktosik) #11

Jak dobrze rozumiem to Masz więcej niż jeden moduł pamięci. Przetestuj dokładnie każdy z osobna programem memtest86. Zobaczysz, który powoduje błędy. A może one nie mogą ze sobą współpracować (dwa różne moduły)?

(Paker) #12

Na samym jednym w ogóle komputer się nie włącza wiec pewnie jest walnięty, teraz włączam komputer na jednym ( tym dobrym) i nie ma tych błędów

(Agatonster) #13

Paker ,

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu - zadbaj również o to w kolejnych postach.

W celu dokonania korekty proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.