Problem z partycjami przy instalacji windows 7


(Mativip99) #1

siema, wczoraj zakupilem orginalny system windows 7 ultimate wiec chcialem go sobie dzisiaj zainstalowac wiec wrzucam plytke odpalam w biosie itd. ok mam juz widok wybieram język itd. no i mam wybór partycji.. i co najciekawsze mam tylko 1 ! a w komputerze mam 4 ( C - Windows XP D - przygotowana na windows 7 ( 108GB miejsca ) E - Dane F - Dane) a instalator widzi tylko partycję E która ma 7GB a wolnego jest 2GB i wyskakuje komunikat że, nie można zainstalowac bo jest za mało miejsca na dysku.. zdziwiłem się tym . uruchomiłem moj win XP i postanowilem usunąć partycje D tak też zrobilem, odpalilem ponownie instalator , instalator widzi już 2 ( E i nie wykorzystane miejsce ) no to klikam zaawansowane , i utwórz a tu nagle error. Screen -

http://img401.imageshack.us/img401/9349/dscn1370v.jpg mówie kurcze co jest, uruchomilem ponownie system i postanowilem zainstalowac siódemke z poziomu XP'eka gdy uruchomilem plyte w XP instalator widzial ladnie wszystkie 4 partycje, wybrałem D zaczeło się kopiowanie plików i potem rozpakowywanie, na D powstały jakieś 2 foldery z nazwą windows Screen -

http://img6.imageshack.us/img6/3332/beztytuubtp.jpg lecz po 2 etapach mojej instalacji wyskakuje restart komputera no i tutaj za bardzo nie wiem co zrobic no bo jak odpale instalator z BIOS'a to bedzie błąd zdziwiło mnie gdy zobaczyłem do wyboru 2 systemy Screen -

http://img822.imageshack.us/img822/5810/dscn1372c.jpg Ten 1 to Windows XP a ten 2 no to chyba Seven no to klikam na ten 2 i pojawia mi sie : Screen -

http://img826.imageshack.us/i/dscn1373gd.jpg/ a potem

http://img718.imageshack.us/i/dscn1375n.jpg/ ehh.. a na bootowaniu dalej to samo Screen -

nie wiem czy to dobry dzial , ale prosze o pilną pomoc bo nie wiem co zrobic, moj komputer spełnia test windows'a 7 mam asus'a X50SL 3GB ram 250GB twardy.

z góry dzieki! proszę o szybką odpowiedź

linki : http://img401.imageshack.us/img401/9349/dscn1370v.jpg


(Agatonster) #2

mativip ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(bravo) #3

Witam,

Nie wiem czy Ci coś to pomoże, ale miałem to samo i winą okazała się karta graficzna (najprawdopodobniej nie kompatybilna z 7) - radek 9550.

Może to być też inny komponent, który nie został przewidziany do działania z 7.

Nie wiem jak wykonywany jest test, ale może być tak że sprawdzana jest wydajność sprzętu, a nie jego pełna zgodność - przynajmniej w niektórych aspektach.

Niestety mnie się nie udało zainstalować w tedy sytemu - może ktoś będzie miał jeszcze jakieś pomysły. Na początek wypisz dokładną specyfikację komputera (płyta, procesor, pamięć (producent), dysk, karta grafiki, muzyka itd.) i wtedy będziemy mieli podstawę informacji do dalszego działania/myślenia.

pozdrawiam.


(Mativip99) #4

Procek : intel dual core t2390 2x 1.86GHZ

Grafa : ati readeon hd 3470

muza : realtek

Ram : 3GB

HDD : 250GB

P.S nie wiem czy to cos zmienia ale na tym lapku dzialala vista, teraz mam xp jak juz pisalem, z gory dzieki

test ? Doradca uaktualnienia systemu Windows 7

a co do tego testu to pisalo że, wszystkie kąponęty komputera są zgodne , wiec nie wiem sam ..