Problem z partycjami


(Djhektor) #1

Witam mam dysk twardy "Seagate" Barracuda 7200.8 400Gbytes i mam następujący problem, a mianowicie ...

Przed sformatowaniem małego dysku 20Gb na którym znajdował się Windows XP SP2 wszystko działało sprawie dysk 400Gb był podzielony na dwie partycje w przybliżeniu 100Gb i 300Gb. Przed formatem odłączyłem te 400Gb od pc i zaczołem formatować, po zainstalowaniu Windowsa i wszystkich sterowników wyłączyłem pc i podłączyłem te 400Gb, po odpaleniu systemu okazało się ze wyświetla się jedna partycje 127Gb i trzeba ją sformatować bo się nie otwiera.

Znajomy mi powiedział żebym wszedł w instalator Windowsa i te 400Gb tam podzielił na partycje, to tak zrobiłem podzieliłem na 2 partycje w przybliżeniu 100Gb i 300Gb ok w instalatorze się pokazały to wyłączyłem instalator i uruchomiłem system ale wyświetlała się tylko jedna partycja, znów 127Gb i chciała żebym ją sformatował.

Co ja mam z tym fantem zrobić ?? proszę o pomoc


(Leon$) #2

Włączenie obsługi dysków powyżej 137 GB dla dysków Seagte i Maxtor

Pobierz i zainstaluj

http://www.hal.trzepak.net/faq/winxp/seagate&maxtor%20hdd%20137GB%20disk%20enable.zip

:slight_smile:


(Djhektor) #3

po zainstalowaniu tych sterów w systemie jest jak opisałem powyżej a w instalatorze przy partycjach jest napisane:

D: Partycja1 [nieznane]

E: Partycje2 [nieznane]


(Agatonster) #4

stixmmz

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.

Proszę nie podawać numeru GG - zgłosiłeś problem na Forum - tutaj też udziela się pomocy, skuteczność tórej może być przydatna dla innych oczekujących podobnej porady...