Problem z Patchem do Sacred 2


(RyleC) #1

Witam,

Czy ktoś z was spotkał się z następującym problemem patchując Sacred 2?:

instalując patch 2.34.0 ( w sumie trzeci w kolejności ) system sprawdza czy wcześniej nie dokonywano podmiany plików i wyświetla mi komunikat że podmiana była i patcha nie będzie.

co dziwne instalując 2 poprzednie był ten sam krok i żadnej podmiany nie stwierdzono (bo i takowej nie było)

patch ściągnięty ze strony sacred2.com

ma ktoś jakiś pomysł o co kaman?


(.dev) #2

Najlepiej odinstaluj Sacreda, i zainstaluj ponownie, patche instaluj kolejno, i będzie dobrze, no chyba że używasz cracka to wtedy nie zainstalujesz.


(Mateuszlitewiak) #3

Ja też mam problem... kupiłem org. Sacred 2 nie wchodzi mi żaden patch moja wersja to v2.0.2. Po siciągnięciu patcha z Sacred 2 update ofc do polskiej wersji językowej(patch 2.40 PL) pojawia mi się następujący błąd: 6c87ede97869468c.jpg


#4

Odświeżam temat.

Wie ktoś co z tym zrobić, bo mam identyczny problem?


(RyleC) #5

nie sprawdzałem, więc oficjalne info to nie jest, ale podobno wyszedł patch zbiorczy, tzn nie trzeba instalować kolejno kilku jeden po drugim, a wystarczy zainstalować tylko ten jeden.

tutaj nie sprawdzone ale 2 wersje patcha 2.40 (mała i duża, domyślam się, że ta 1372MB to właśnie kompleksowa)

btw. jak można wypuścić popsute patche... a potem się producenci dziwią, że piractwo się szerzy


#6

Zapomniałem dopisać: sprawdzałem już kilka różnych wersji patcha, łącznie z tymi najnowszymi. Ciągle to samo, albo twierdzi że nie znaleziono zainstalowanej gry, albo, przy patchu 2.40 full,

6c87ede97869468c.jpg


(Skiff) #7

Instalujcie patche po kolei instalka polskiego patcha od razu do wersji 2.40 jest spieprzona (czyt. nie ma tego jednego jpga lub jest uszkodzony i całe archiwum 1,4GB nie działa :slight_smile: ).

Dlatego instalujcie patche po kolei:

1.