Problem z pendraivami - vista chce do nich sterowniki


(Łygi) #1

witam

wiadomo że po włożeniu sticka do usb system powinien go rzopoznac i zainstalować ale u mnie tak się nie dzieje. vista chce sterowników których oczywiście nie mam efektem tego instalacja zostaje przerwana i system nie widzi przenośnych pamięci. program do rozwiązywania problemów podpowiada mi żebym sciagnał jakąś poprawke do sytemu ale kiedy ją sciagam to okazauje się że "nie ma zastosowania do mojego systemu" (mimo ze pisze jak byk że jest przeznaczona pod mój system czyli vista x64 home pramium ) Co robić ? ktoś wie ?


(Mdk198p) #2

co to dokładnie za sprzet? tez mam viste x64 (sp1), sterowniki do standardowych urządzeń (a'la pendrive) wykrywane sa automatycznie :wink:


(Łygi) #3

mysle zeto nie w sprzecie wina a w systemie, poprzednio był na tym samym sprzecie win XP i było ok


(Hpawlaczyk) #4

Pochwal się co za zabytek chcesz uruchomić bo nadal z Twoich wypowiedzi nie wiemy.


(Łygi) #5

komputer:

proc: athlon 64 x2 3800

ram: 2 gb w dualu

płyta: asus crosshair

pendrive: kingston data traveler 100 4 Gb

kurde prze tą viste nie moge korzystać z żadnego pendriva, a bardzo mi sa potrzebne teraz, o co chodzi ? !


(Mdk198p) #6

dziwna sytuacja... tez mam traveler 100, i działa :stuck_out_tongue:

pamietaj, zeby nie podłączac kingstona poprzez przedłużke/hub usb niskiej jakości bo nie rozpozna sprzetu (zabraknie prądu) hehe :wink:


(system) #7

Ja też mam pendrive tyle że innej firmy i działa.Może sprubuj sterowniki zainstalować automatycznie,jak to nie pomoże,to nie wiem co to może być!.

vista32bit.Innym działa,a masz sp1?.


(Tekken12) #8

U mnie działa ten pen nawet na przedłużce, może spaliłeś tego pendriva na XPku wyciągając go poprostu z USB zamiast użyć "bezpiecznego usuwania sprzętu"...


(Łygi) #9

dzieki panowie za próby pomocy , koniec końców przeinstalowałem system i pomogło. a pewnie jakas głupota była i szkoda pracy ale jak się nie wie to trzeba dymać