Problem z phpBB


(Lukaszs15) #1

sciagnelem se forum wgralem na serwer daje instalacje i po wypelnieniu wszytskich pól pojawia mi sie błąd i nie wiem czemu :confused:

"Warning: message_die(./../language/lang_english/lang_main.php): failed to open stream: No such file or directory in /home/www/wsm.freecoolsite.com/forum/includes/functions.php on line 654

Warning: message_die(): Failed opening './../language/lang_english/lang_main.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/www/wsm.freecoolsite.com/forum/includes/functions.php on line 654"

o taki wlasnie :slight_smile:

plz help me :smiley:


(lazikar) #2

Zobacz czy pod tymi lokalizacjakmi masz pliki językowe.

language/lang_english/lang_main.php


(Damian) #3

SKąd ściągałeś?? Wygląda,że pliki uszkodzone.

Ściągnij tu: http://www.phpbb.pl


(Lukaszs15) #4

fakt zapomnailem o folderze lang_english :stuck_out_tongue:

no a teraz cos mi nie psauje bo nie moze podlaczyc sie do bazy danych :confused:

teraz wyskakuje mi błąd :

"Warning: mysql_connect(): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) in /home/www/wsm.freecoolsite.com/forum/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/www/wsm.freecoolsite.com/forum/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/www/wsm.freecoolsite.com/forum/db/mysql4.php on line 331"

no ale ten plik jest na serwerze na pewno :slight_smile:


(lazikar) #5

I zapewne jeszcze o paru innych. :x

config.php zobacz czy masz poprawne dane. 8)


(Lukaszs15) #6

nie poprostu myslalem ze jak se sciagnlem poslki to juz angola nie musze :stuck_out_tongue:


(Kiepas) #7

mam nadzieje że nie instalujesz na jakimś darmowym serwerze?


(Lukaszs15) #8

no jest darmowy ale z obsluga MySQL 4.x i php :slight_smile:


(lazikar) #9

Musisz puki nie przestawisz jeżyka w config. :wink:


(Lukaszs15) #10

no juz dodalem jezyk angielski na serwer daje install, wybieram wszystko no i caly czas wyskakuje mi :

"Warning: mysql_connect(): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) in /home/www/wsm.freecoolsite.com/forum/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/www/wsm.freecoolsite.com/forum/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/www/wsm.freecoolsite.com/forum/db/mysql4.php on line 331"


(lazikar) #11

Brak kontaktu z bazą danych.

Czy ty aby napewno wgrałeś wszystkie pliki i wpisujesz poprawne dane. Nazwa bazy i hasło


(Lukaszs15) #12

lol nie chce mi sie pisac jaki blad zrobilem az wstyd..... :x

zakonczylem instalacje no i znow sie zaczyna :confused: ja nie wiem przegralem wszytskie pliki a tu mi pisze ze znow jest cos nie tak :confused:

"Please ensure both the install/ and contrib/ directories are deleted"

nie wiem chyba za ciemny jestem na to........


(lazikar) #13

Masz usunąć contrib i install. Po tym zacznie działać. :smiley:

Usuń je z serwera.


(Lukaszs15) #14

eh wielkie dzieki za pomoc :smiley: mam nadzieje ze reszta jest prosta :stuck_out_tongue:


(lazikar) #15

To było proste, reszta to się przekonasz. :lol:


(Lukaszs15) #16

Mam kolejny problem :confused: Nie wiem jak dodawac użytkownikow do poszczegolnych grup !!


(Kiepas) #17

klikasz na grupy i tam wpisujesz login i dajesz dodaj


(Lukaszs15) #18

oi ok juz wiem :slight_smile: