Problem z plikiem sshnas21.dll vista


(Misiulka2016) #1

Witam,

mam takowy problem, iż na moim dysku pojawił się plik sshnas21.dll, który ponoć jest trojanem. Bardzo bym prosiła o pomoc w związku z pozbyciem się wirusa.

Mój log http://wklej.org/id/359047/


(deFco247) #2

Oprócz loga OTL.txt powstaje też Extras.txt - go też wstaw.

W białe dolne okno Własne opcje skanowania/skrypt w OTL wklej:

Wykonaj skrypt i zatwierdź restart.

Potem log z usuwania (raport, który wyskoczy po usuwaniu OTL-em) oraz nowy log robiony opcją Skanuj.


(Misiulka2016) #3

dobra, teraz mi wyskakuje okno przy starcie systemu, że nie odnaleziono pliku sshnas21.dll.

logi:

OTL http://wklej.org/id/359072/

A Extras.txt mi się nie utworzył. :confused:


(deFco247) #4

Opcja Rejestr - skan dodatkowy ustawiona na Użyj filtrowania ??

Poza tym wygląda na to, ze skrypt się w ogóle nie wykonał. Na pewno wykonujesz to poprawnie?

Gdzie jest raport z usuwania?


(Misiulka2016) #5

Nie, słuchaj zrobilam cos innego jeszcze co ktoś polecił z innego forum i to był bląd.

Extras.txt : http://wklej.org/id/359085/


(deFco247) #6

Sprawy tego typu powinno się rozwiązywać równolegle tylko w jednym miejscu.

Jak to ma wyglądać? Ja tu coś usuwam, a to już ktoś inny polecił zmienić?

Żeby uniknąć zamieszania w rozwiązywaniu problemu sprawę rozwiązuj w jednej chwili tylko w jednym miejscu.


(Misiulka2016) #7

Okropnie przepraszam i żałuję całym sercem. Konsultuję się teraz tylko z Tobą. Więc co mam robić?


(deFco247) #8

No dobrze. :slight_smile:

A zatem czy poprawnie wykonałaś skrypt, bo z poprzedniego loga OTL nie widać, by cokolwiek z niego się wykonało?

Masz raport z usuwania (powstały po restarcie systemu)?


(Misiulka2016) #9

No nie mam. W sumie to podczas skryptu OTL odmówil mi posłuszeństwa i się zawiesił. Więc pewnie nic się nie wykonało.


(deFco247) #10

Trzeba jednak trochę poczekać. On potrafi sprawiać wrażenie zawieszonego w przypadku wykonywania skryptu usuwającego.


(Misiulka2016) #11

Tylko wyskoczył mi komunikat, że program nie odpowiada i wyłączył się, po czym został sam pulpit bez ikon. Więc zrestartowałam.

-- Dodane 01.07.2010 (Cz) 21:03 --

Dobra, zrobiłam to co kazałeś mi na początku i problem usunięty.

Raport po restarcie: http://wklej.org/id/359103/

OTL: http://wklej.org/id/359111/

Extras.txt: http://wklej.org/id/359110/

Wielkie dzięki za pomoc! ;* :smiley: :smiley: :smiley: :smiley:


(deFco247) #12

Jeszcze nie skończyłem, tutaj jest jeszcze parę wpisów do usunięcia.

W OTL wklej kolejny skrypt:

Wykonaj skrypt i zaprezentuj raport z usuwania.


(Misiulka2016) #13

http://wklej.org/id/359425/


(deFco247) #14

Teraz sprawę można uznać za zakończoną.

W OTL użyj opcji Sprzątanie.

Wyłącz i włącz Przywracanie Systemu na wszystkich dyskach. Instrukcja XP/Vista/Windows 7.

Zaktualizuj system:

Vista Service Pack 2

Internet Explorer 8 (nawet nieużywany wymaga aktualizacji, gdyż wpływa on na pewną część funkcji w systemie)

Adobe Reader (wersja 9.3 + update 9.3.3)

Skype 4.2/5.0 beta


(Misiulka2016) #15

Wielkie dzięki.