Problem z płytą główną i RAM


(Rychu265) #1

witam,

mam problem z płytą ECS P6IPAT, nie wykrywa mi RAM i chyba cos nie tak z grafika. Ramu widzi 32 z zainstalowanej kosci 256 a co do grafiki to widzi karte ale jakosc kolorow jest mozliwa do wyboru tylko najnizsza 4 bity :/. Ktos moze powiedziec w czym tkwi problem ?

pozdrawiam


(Brożyn) #2

przełóż ram do innego banku

a grafika jaka? mamy się domyślić?system jaki?


(Rychu265) #3

sorki :slight_smile:

system to XP Home Edition, przekladanie do innego banku nic nie daje, wogole jest tak ze BIOS daje dlugie pojedyncze beep’y jak wloze ram do pierwszego banku ale w dwoch pozostalych juz sie odpala tylko ze nie widac tego RAM, a karta to GeForce 2 MX 64 MB, grafike sprawdzalem na innym kompie i jest ok, RAMu nie mam jak bo na kompie kumpla jest DDR.


(Brożyn) #4

co do ramu to spróbuj zresetować jeszcze bios ale wydaje sie jakby kość była walnięta

a co do grafy to może stery się wysypały. Przeinstaluj i zobacz.


(Rychu265) #5

ramy sprawdzilem dzis i dzialaja, bios probowalem resetowac ale nie wiem czy mi sie udalo, najpierw wyjalem baterie na kilkanascie sekund a potem przelozylem zworke, ale nie wiem czy to wszystko zadzialalo, co do grafiki to moze rzeczywiscie poszly sterowniki, o tym nie pomyslalem :). Probowalem tez wgrac nowszego biosa ale tez proba chyba zakonczyla sie niepowodzeniem bo nie pojawil sie panel pokazywany na stronie ecs skad pobralem program do flashu i pliki nowego bios. Przypuszczam ze jednak cos sie stalo z plyta skoro grafika i ram dzialaja na innej plycie. Ktos moze mi podpowiedziec jak pomyslnie zresetowac bios lub wgrac nowy ?

dzieki za wszelka pomoc :slight_smile:


(Michal Kolatek) #6

Flaszowanie

http://forum.overclockers.pl/showthread.php?t=10313

http://klub.chip.pl/lipka/praktyczne/bios.htm