Problem z pobieraniem danych


(K Organista) #1

Witam!

Posiadam łącze radiowe oraz kartę sieciową D-Link Air Plus. Od jakiegoś czasu wysptąpił problem z pobieraniem plików. Otóż w pewnym momencie wszystko jakby się zatyka, okienko z paskiem postępu wygląda tak jakby było zawieszone - pasek stoi w miejscu, poziom tranferu oraz czas również. Poza tym z punktu widzenia okienka "pobieranie pliku" wszystko jest ok, jednak oprogramowanie karty sieciowej pokazuje poziom transferu równy zero. Oczywiście poziom i jakość sygnału jest w normie a na dysku nie brakuje miejsca.

Co może być tego przyczyną. Proszę o pomoc


(Msprungk) #2

Ten problem występuje tylko przy pobieraniu plików czy przy otwieraniu stron czy też korzystaniu z komunikatorów również?


(K Organista) #3

Tylko przy pobieraniu plików


(Msprungk) #4

W jaki sposób pobierasz? Przez przeglądarkę (jeśli tak, to jaką) czy przez menadżera pobierania


(K Organista) #5

Przez przeglądarkę - IE6. Menedżer pobierania pewnie rozwiązałby sprawę, ale niestety często pobieram pliki z rapidshare lub megaupload, a te serwery w wersji free niestety nie obsługują menedżerów


(Msprungk) #6

Być może winne są standardowe ustawienia tej przeglądarki

Edytor rejestru i klucz HKEY_CURRENT_USER\ Software\ Microsoft\

Windows\ CurrentVersion\ Internet Settings . Tutaj należy utworzyć

wartość DWORD o nazwie MaxConnectionsPerServer i ustaw jego wartość na

na przykład 4 lub więcej. Standardowo jest 2, czyli dwa połączenia

jednocześnie. Do kompletu należy utworzyć jeszcze jedną wartość DWORD

o nazwie MaxConnectionsPer1_0Server i też ustawić jej wartość na np. 6

. Standardowo jest 4.


(K Organista) #7

Kurcze, okazuje się że mam już w rejestrze te klucze i oba mają wartość 10


(Msprungk) #8

To jeszcze jedna porada. Spróbuj uzyć programu do optymalizacji ustawień systemowych związanych z pracą w sieci a mianowicie iSpeed http://www.hms.com


(K Organista) #9

Chyba za głupi jestem na ten programik...


(Msprungk) #10

Tam jest przecież kilka opcji na krzyż. Jak czegoś nie wiesz to pytaj, pomogę


(Matjanos) #11

Też mam taki problem, z takim wyjątkiem ze umnie transwer jest na poziomie 3KB/sek , kiedy normalnie byl na poziomie 35-40 KB/sek. ściągnąłem ten program(ledwo :-x ) i nie wiem jak to wszystko zrobić i co on w ogóle z kompem robi. Prosze o pomoc


(Msprungk) #12

Na stronie programu masz napisane co robi :slight_smile:

W skrócie zajmuje się optymalizowaniem ustawień systemu związanych z dostępem do Internetu

Jak działa program? Banalnie

Uruchamiasz go i w głównym oknie programu masz "network adapter". Wybierasz właściwy a potem klikasz na "discover mtu"

W polu "hostname or IP" wprowadzasz nazwę lub adres hosta, który ma być pingowany, np. http://www.onet.pl

Program sprawdzi jaki maksymalny MTU można ustawić

Wprowadzasz adres i wybierasz "begin discovery". Po zakończeniu analizy potwierdzasz zmianę ustawień

Następnie zakładka "global" i tutaj "calculate now"

i to wszystko. Teraz File/Save Settings i restart systemu


(Matjanos) #13

Nic nie pomogło, mmoze macie jeszcze jakies rady?


(K Organista) #14

Ja chyba zrobię format, to jest chyba najprostsze rozwiązanie...


(Ferdek31) #15

a nie łączysz się przez jakiś zamulony proxy pogadaj z adminem albo innymi użytkownikami sieci czy u nich jest to samo, sprawdź w ustawieniach karty radiowej czy tryb transferu jest ustawiony na auto, sprawdź ilość porzuconych ramek i ack ramek jeśli jest ich dużo to jest coś nie tak po stronie Twojego kompa albo u dostawcy


(K Organista) #16

Zauważyłem pewną prawidłowość, jeżeli ściągając plik puszę równocześnie pingowanie na bramę i na wirtualną polskę to ściąga się bez problemu. Bez pingownia wygląda to tak jakby komp albo też nadajnik "zamponiał" że ma przesyłać jakieś dane, a poza tym co chwilę wyświetla mi się dymek nad ikoną połączenia sieciowego że nie ma sygnału, choć w rzeczywistości sygnał jest i net chodzi bez zarzutu. Co można by ewentualnie z tym zrobić?