Problem z podkręcaniem (Pamięć RAM)


(Egonek001) #1

Witam. Nie dawno prosiłem was o radę w sprawie wyboru sprzętu do kompa. Doradziliście mi większość podzespołów.

Tylko płytę główną i pamięć ram wziąłem inne.

Oto mój sprzęt:

ZASILACZ AMACROX WARRIOR 400W BOX 167.00 zł

PROCESOR PENTIUM DUAL-CORE E2160 1.8GHz/1M LGA775 BOX 193.00 zł

HDD SAMSUNG 200GB HD200HJ 7200 SATAII 8MB ASAP 163.00 zł

GIGABYTE GA-73PVM-S2H GeForce 7100 Socket 775 (PCX/DZW/VGA/GLAN/SATA/RAID/DDR2) mATX 227.00 zł

DVD-REC PIONEER DVR-215D SATA BULK 102.00 zł

OCZ DDR2 2048MB PC800 DUAL 2 x 1024MB CL4 SLI READY 170.00 zł

I tu mam pytanie. Zaraz po pierwszym uruchomieniu kompa postanowiłem zabrać się za podkręcanie. Jest z tym mały

problem. Na początku podkręciłem procka z 1,8ghz do 2,1ghz. Następnie gdy fsb podniosłem chociaż o 1, to komputer już

się nie uruchamiał. Słychać było tylko taki długie "piiii" (chyba wiecie o co mi chodzi). Musiałem więc wyjąć baterię i

zresetować biosa. Szybko odkryłem, że problemem przy podkręcaniu jest pamięć ram (bo pamięć podkręca się razem

z procesorem). W biosie miałem taką opcję, aby podkręcać tylko procka (aby nie podkręcało automatycznie ramu).

Zrobiłem tak, pamięć ram podkręciłem z 800 na 895 a procek obecnie chodzi dobrze na 2,5ghz, niedługo spróbuje więcej.

Wiecie czemu tak się dzieje i czemu nie mogę podkręcać ramu? Wg mnie są dwie możliwości. Pierwsza to to, że ramy

słabe i nie chcą się kręcić (chociaż są droższe od tych co mi proponowaliście). Druga to zintegrowana karta graficzna

GF 7100, która pobiera mi 128 mb(lub 256, w zależności od tego ile ustawie). Tak myślałem, czy to może być spowodowane

kartą graficzną, która zabiera mi pamięć ram i blokuje możliwość podkręcania powyżej 900mhz? Jak coś to jeszcze chyba

mogę tą pamięć wymienić na lepszą. Czy jeśli dokupię kartą graficzną to będzie się dało podkręcać mocniej ram?

Kartę i tak muszę niedługo kupić, nie będę przecież leciał na tym zintegrowanym shicie. Proszę o pomoc.


(Lukasz Grzelak22) #2

ja swojego podkręciłem do 3.0 trzeba w bosie wszystko ręcznie poustawiać.

timingi pamięci ,napięcie pamięci ,napięcie procesora nic nie morze być na auto.

tu masz dobry opis jak to zrobić ja sie na tym wzorowałem . z pamięciami wszystko ok jak im większego napięcia nie dałeś to nie pokręcisz ich za dobrze i timingi musisz sprawdzić jakie podaje producent.

http://egielda.com.pl/?str=art&id=3426


(Egonek001) #3

W moim biosie nie da się podnieść napięcia pamięci ram. Po prostu nie ma takiej opcji. Przeszukałem cały bios i nic.

Na szczęście na płytce dołączonej do płyty głównej był program do podkręcania z pozycji systemu. Tam jest opcja zmiany

napięcia pamięci. Sprawdzę, czy będzie działać.


(Lukasz Grzelak22) #4

tylko sprawdź jakie napięcie producent każe dać. u mnie było 2.1 i timingi 4-4-4-12 a napięcie na procka 1,287 i wszystko stabilne było . ale to nie znaczy ze u ciebie będzie podobnie. a i kontroluj temperatury procesora podczas obciążenia np programem orthos minimum 8 godzin musisz testować jak nie wywali bledu to stabilny. nie przekraczaj 60stopni .na boxie 3 ghz nie uda ci sie mi sie nie udało za wysoka temperatura :evil:


(Egonek001) #5

Mi właściwie wystarczy 2,5ghz. Szybszego proca na razie nie potrzebuje. A jak będę potrzebował to sobie kupie lepsze chłodzenie.

A co do napięcia to gdzie mam to sprawdzić. Z kompem dostałem tylko pudełko po pamięci i nie było tam żadnej kartki z parametrami,

czy coś podobnego.

OK. Już znalazłem. Na ceneo jest napisane coś takiego:

timingi CL4-5-4-15

napięcie 2,1 - 2,2 V (EVP (gwarancja na pracę przy podwyższonym napięciu) - 2.2V ±5%)

Czy to znaczy, że napięcie mogę ustawić na 2.1V :?:


(Lukasz Grzelak22) #6

chyba tak a gdzie to pisalo na pamieci czy pudelku .a sprawdzałeś stabilność procka to jest bardzo ważne


(Egonek001) #7

Na pamieci nic nie pisze, na pudełku też nie. Te informacje znalazłem na stronie ceneo.pl. A co do stabilności procka, wczoraj miałem włączonego kompa 9h. Trochę oglądałem filmy, trochę grałem, trochę słuchałem muzy i wszystko było git. Procek chodzi stabilnie.