Problem z Podłączeniem karty graficznej radeona X300


(Lost World) #1

Ja się na Hardware nie znam , a głupio odmówić koledze.[Proszę o zrozumienie]


(piotrekplay) #2

wejdź do biosu i wyłącz zintegrowaną kartę graficzną - i oczywiście monitor podłącz do tego radka anie do integry :wink:


(Lost World) #3

piotrekplay mógł byś opisać dokładnie jakie czynności muszę zrobić w Biosie , znaczy nie ja.


(piotrekplay) #4

a to już zależy jaka płyta :stuck_out_tongue:

wchodzi się do sekcji "integrated pherenials" (czy coś takiego) i tam powinno być VGA - zmienia się z wersji Enabled (albo może być np.32mb itp)na Disabled :slight_smile:


(Lost World) #5

piotrekplay tam w tej sekcji jest coś takiego

On Board Floppy Contriller (disabled)

Serial Port Addres (3F8/IRQ4)

Parallel Port Address378 

parallel Port Mode (normal)

parallel Port IRQ (IRQ7)

Audio device (enabled)

Modem Device (auto)

On Board Lan Device (enabled)

On Board Boot Rom ( Disabled)

On Board Controller (Enabled)

USB keyboard/Mouse Supor( Enabled)

(piotrekplay) #6

tylko tyle? powinno być więcej rzeczy w tej sekcji to jakaś 1/3 co powinno się tam znajdować :?


(Lost World) #7

W tej sekcji nie ma nic wiece ale w kolejnej PnP/PCI Configuration jest takie cos :

Primary GraphicsAdapter (PCIE/IGD)

Allocate IRQ to PCI VGA (Enabled)

PCI IDE BusMaster (Enabled)


(piotrekplay) #8

zmień na PCI-E i powinno być OK :wink: a jak nie to pisz co się dzieje... :slight_smile:


(Lost World) #9

(piotrekplay) #10

to sam już nie wiem... nawet jeśli w biosie nie wyłączy się integry to oddzielna karta powinna działać... może karta jest zepsuta? jaki zasilacz?

aha niech przywróci poprzednią konfigurację tej linijki :wink:


(Michal Kolatek) #11

Szukaj GPU On board ustaw na disable, primary na pci-e, zapisz ustawienie, komp się zresetuje i z zintegrowanej nie powinno być obrazu, wyłącz kompa, wstaw x300 i odpal.

Sprawdź na stronie producenta czy płyta nie ma problemu z tą grafą, niektóre modele płyt nie działają z x300, lub może styki w slocie i na karcie są zabrudzone.