Problem z podłaczeniem płyty ASUS P4PE-X TE


(Sebekegon) #1

Witam ...

Mam maly problem z zwiazany z podpieciem plyty ASUS P4PE-X TE ...

Zmienialem plyte i nie umiem podlaczyc zasilania , wlacznika, diod, resetu itp ... USB z przodu podlaczylem ale z reszta mam problem poniewaz na mojej starej plycie polaczenie bylo w zupelnie innej konfiguracji ....

na tej plycie mam w prawym dolnym rogu prostokat 2x10 i do niego trzeba wszystko podlaczyc tyle ze nie wiem jak i moze moglby mi ktos szczegolowo powiedziec ktory kabelek w co wlozyc ...

z gory dzieki za pomoc


(-Cichy-) #2

Najłatwiej uzyskasz te informacje czytając instrukcję płyty głównej.

//edit link poprawiony, sorki za zamieszanie :stuck_out_tongue:


(Sebekegon) #3

Cichy a moglbym prosic instrukcje po angielsku bo ta jest po japonsku czy po jakiemus :stuck_out_tongue: ja instrukcji nie posiadam poniewaz plyta zostala zakupiona na alle i jej nie bylo


(system) #4

Ta instrukcja jest po angielsku, a jeśli nadal masz problem to napisz to Ci prześle screeny na których pozaznaczam co, gdzie i jak.


(Sebekegon) #5

dzieki cichy :slight_smile:

@lord_daron ta instrukcja byla najpierw ppo chinsku :stuck_out_tongue:

Jesli to nie jest dla ciebie problem z tymi screenami to bede wdzieczny ... wtedy napewno wszystko dobrze podlacze i bedzie dzialac ... czekam


(system) #6

Screena robić nie będę bo wszystko jest opisane na stronie 32 instrukcji - w miejsce Power LED wpinasz zieloną diode (kolorowy kabelek to +, a czarny to minus). W ATX POWER Switch wpinasz przycisk power, a w reset SW wpinasz przycisk reset, speaker to głośniczek. Keyboard lock i SMI Lead zostaje puste. Diode od HDD (ta ktura mruga jak komputer pracuje) wpinasz w miejsce zaznaczone na stronie 26 - pierwszy punkt w rozdziale Connectors. Wentylator od procka wpinasz w mejsce oznaczone jako CPU_Fan1 (Strona 30). Sposób podłączenia front panel audio masz opisany na stronie 31 w rozdziale 10.


(Sebekegon) #7

lord_daron niestety nadal nie dalem sobie rady ...

moze opisze jakie mam dokladnie wtyczki

to tak... :

Speaker (4 piny , + zolty, - czarny)

Power (nie jest napisane power tylko jest takie koleczko z kreska w srodku :stuck_out_tongue: , 1 pin , bialy)

M/B SW (2 piny, czarny i sielony)

Power LED (1 pin , zielony)

Reset SW (2 piny, czarny i bialy)

H.D.D LED (2 pin , +pomaranczowy, - bialy)

i jescze USB ale to weim gdzie podlaczyc i AUDIO

czekam na szczegolowa odpowiedz razem ze screenami poniewaz niemam dostepu do instrukcji bo cala ta sprawe zalatwiam z komputerow szkolnych to za kazdym razem nie bede sciagac adobe ... moj komputer z ta plyta ktora probuje podlaczyc stoi w domu ....

z gory dziekuje .... :frowning:


(system) #8

http://www.fotosik.pl/pokaz_obrazek/3ed4ded01ed44f84.html A HDD LED zaznaczyłem w wcześniejszym poście gdzie masz podpiąć


(Sebekegon) #9

wszystko dziala idealnie .... dzieki wielkie :lol: